Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo Jochen, auch die Stirnflächen der federnden Kontakte des Einschubes müssen gereinigt werden. Danach sehen sie aber nicht aus.dual-board.de/index.php?attach…03f51e0f15b917d7306aa3c33

  • Zitat von MaxB: „Der Plan den du da zeigst, enthält übrigens einen Fehler. “ Das ist mir bekannt. Das ist einer der vielen Fehler, die man in so gut wie allen Dual-Schaltplänen findet.

  • Hallo Martin, Zitat von MaxB: „Da werde ich wohl oder übel jetz die Platine ausbauen und tausche die Ops aus. “ du hast tolle OPs in deinem CV. Die nach Fingeschnipp wieder funktionieren. Es dürften eher die LED-Treiber (U257B) sein. Da die LEDs im Wechsel angesteuert werden dürfte entweder der eine von den beiden defekt sein oder eine kalte Lötstelle haben. Funktion mit Fingerschnipp = Kalte Lötstelle1 dual-board.de/index.php?attach…03f51e0f15b917d7306aa3c33

  • Zitat von MaxB: „Mono zeigt die erwartete Wirkung. “ Dann ist es eindeutig der Schalter.

  • Hallo Martin, Zitat von MaxB: „Muss mir den Plan nochmal raussuchen, wo denn der Monoschalter eingreift. “ der Monoschalter befindet sich gleich nach den Eingängen in der Nähe des Micro-Blend-Reglers. Kontroliere die Steckverbinder in dem Bereich. Vorn links hinter der Front. Siehe Bild. Vielleicht ist es nur ein Kontaktproblem.

  • Hallo Martin, oft ist der Umschalter hinten neben den in-out-Buchsen das Problem. Betätige den Umschalter mehrmals kräftig. Bei einer Revision werden alle Schalter, auch die Pegelschalter und der Phono MM-MC-Schalter ausgebaut, zerlegt und gereinigt. Das ist die einzige Möglichkeit das Kontaktproblem zu lösen. Ansonsten kannst du an dem Eingang den sogenannten Brummtest machen. Ist zwar nicht laut aber du hörst, ob was über die Endstufe ausgegeben wird. Oder schließe einen CD-Player oder ein and…

  • Das sieht danach aus als wenn jemand ein nicht beschaffbares defektes Relais durch ein anderes ersetzt hat. Das dürfte das Relais RY1 sein.

  • Hallo Eric Zitat von Duallover-123: „Oder gibt es noch eine andere Variante den Motor zu drosseln, Vorwiderstand?, ... “ nein. Dann hat der Motor zu wenig Drehmoment und die Drehzahl geht unter Belastung in den Keller. Zitat von BENNOBOTTROP: „Dann nehme ein Lied auf zwei Kassetten auf und lass dann 828 und 844 gleichzeitig laufen. “ Damit wird ein eventueller Drehzahlfehler des 828 mit kopiert. Man kann auch eine alte Kassette opfern und den Startpunkt markieren, dann genau eine Minute nach Sto…

  • Hallo Eric, Zitat von BENNOBOTTROP: „den 828er Motor kannst du unbesorgt nehmen, graue und rote Ader kannst du entfernen. “ so einfach ist es nun doch nicht. Die Adern würde ich auf keinen Fall entfernen. Es könnte ja sein, dass du einen Motor aus einem Schlachtgerät bekommen kannst. Dann dürfte der Motor nicht die richtige Drehzahl haben, da er abhängig vom Motorpulley und der angetriebenen Schwungmasse eine vermutlich eine andere Übersetzung liefert. Du benötigst also für den Abgleich eine Kas…

  • Hallo Carsten, der nächtliche Dauertest hat bestens funktioniert. Trotz zusätzlicher Wärme durch eine Lampe auf die Abschirmhaube war der eingestellte Sender heute morgen immer noch aktiv und der Sendersuchlauf funktionierte einwandfrei. Für den TD6101 hatte ich noch eine neue Fassung spendiert. Die alte ist beim ziehen des ICs kaputt gegangen. Diese Billigteile sollte man nicht verwenden. Jetzt ist alles wieder verpackt und geht gleich auf die Heimreise. Ich hoffe, es kommt auch gut an.

  • Hallo Carsten, Zitat von Delmeadler: „Wie kann ich das wieder gutmachen? “ wenn ich meine Hilfe in so einem Fall anbiete muss das nicht wieder gut gemacht werden. Es hätte ja auch was anderes sein können. Aber wenn du schon so was schreibst.... Ich habe eine Synthesizerplatine mit einem defekten 1133B. Wenn du den als Ersatz mitgelieferten entbehren kannst würde ich mich freuen.

  • Zitat von Delmeadler: „R626 sieht auch vom Farbcode komisch aus..... “ Nö. Bei dir ein 27kOhm (rot lila orange) bei mir ein 68kOhm (blau grau orange). Genau umgekehrt ist es bei mir. Zitat von 601_1700_839: „hmm, Widerstände rechts? “ Wolfgang war ganz dicht dran!

  • Die 100 Punkte gehen an Tobias. R608 und R626 sind vertauscht!!

  • Hallo Carsten, das Päckchen ist heute angekommen. Als erstes habe ich die Platine in meinen CR1780 eingebaut. Dann mit Föhn aufgeheizt. Ruckzuck war der Fehler schlagartig da und mit kältespray wieder weg. Die eingstellte Frequenz war OK, aber die Abstimmspannung, die ich dabei kontrollierte, lief völlig aus dem Ruder. Darum mußte es etwas mit dem Erzeuger dieser Spannung, dem 1133B zu tun haben. Darum habe ich als nächstes die Spannungen an den Pins gemessen und mit den Spannungen an meiner fun…

  • Zitat von BENNOBOTTROP: „Zwei Stück paralell zusammenbinden und Äderchen dran. Fertig; und günstig. “ Warum zwei parallel? Einer allein hat schon mehr als die doppelte Kapazität als das verbaute Teil. Einer reicht also dicke. Hinzu kommt, dass diese Billig-Accus sich gegenseitig selbst entladen.

  • Zitat von Wolfgang2: „Vorher brauch ich am Display eh nichts machen “ Warum nicht? Der Accu ist nur für die Senderspeicherung da.

  • Heute möchte ich etwas über einen Fehler schreiben, der mich die letzten Tage beschäftigt hat. Von einem Forenmitglied hatte ich ein C839 Tapedeck zur Reparatur bekommen mit der Fehlerbeschreibung 1 Kanal tot und zu schnelle Banggeschwindigkeit. Der tote Kanal war verhältnismäßig schnell gefunden. Es war ein defekter Dolby-IC LM1011. Nach austausch funktionierte der Kanal wieder. Bei der Prüferei war von einer zu schnellen Bandgeschwindigkeit nichts zu merken. Die war einwandfrei. Eine Testkasse…

  • Hallo Wolfgang, an Pin1 und Pin35 (die beiden äusseren Pins) des Displays sollte eine Wechselspannung vom Trafo anliegen (ca. 3,5Volt~). Wenn die nicht vorhanden ist ist das Display dunkel. Da setze als erstes an! Edit: hier kannst du dir die Unterlagen runterladen (Klick)

  • Hallo Carsten, wie wäre es, wenn du mir deine Platine schickst und ich sie in einem meiner CR1780 teste? Zitat von Delmeadler: „Paradoxerweise ist mit den 50 Ohm mehr vor der Zener Diode Scheinbar alles OK. Aber warum???? “ Gute Frage, nächste....

  • IHallo Carsten, ich habe mir die Bilder angesehen. mir ist nur die Reihenschaltung des R631 aufgefallen. Meine Platinen haben alle den 390 Ohm Widerstand und funktionieren einwandfrei. Die Spannung an der Zenerdiode D618 gemessen beträgt bei mir 4,5 Volt. Wie sieht es mit der Mischoszillatorspannung aus? Die geht über C601 an Pin3 vom 6101.