Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo Olli, Zitat von Okling: „Das einzige was ich leider nicht bekommen habe ist der Netzschalter vom Tuner CT 1240. “ den hättest du aber auch beim blauen C bekommen (Klick)

  • Hallo Thomas, Zitat von Candela: „würde das Abblocken jeweils von +/- 15V gegen Masse an jedem OP empfehlen und nicht die Versorgungsspannungen gegeneinander nur mit einem C. “ sorry, aber da habe ich mich etwas falsch ausgedrückt! Natürlich meine ich das Abblocken der Versorgungsspannungen gegen Masse. Also bei jedem OpAmp 2 Kondensatoren. Zitat von Zivi: „Wenn ich mich recht erinnere, findet man auf der Klangreglerplatine keinen einzigen C und ich glaube, dass ich da immer ein Pärchen hinlöte,…

  • Ich habe jetzt alle OpAmps mit 100nF zwischen + und - 15Volt abgeblockt. die Schwingungen sind von ca.40MHz 0,4Vss auf ca. 1MHz 20mVss zurückgegangen. Aber das wirkt sich immer noch auf den Klang aus. Der Pegel an den Lautsprechern sieht wie eine HF mit Amplitudenmodulation aus. In leisen Musik-Passagen ist ein Rauschen zu hören. Das gefällt mir alles nicht. Ich werde wohl den CV auf die 4558 zurückbauen müssen. Vorher tausche ich noch die Spannungsregler selbst aus. Vielleicht spielen die auch …

  • Hallo Zivi, Zitat von Zivi: „Siehe briegel de. “ Zitat von n-malek.de: 1. Klangregelverstärker Wenn auf der Klangregelverstärkerplatine ein Operationsverstärker getauscht werden soll, ist zu beachten, daß schnelle OPs zu Schwingungen neigen. Der LM833 ist daher als Ersatz für den RC4558 leider ungeeignet. Die Schaltung schwingt mit ca. 1MHz und diese Schwingung zieht sich durch bis zum Endstufenausgang. Zitat Ende Ttja, stimmt. Hatte ich vor langer Zeit gelesen aber nicht mehr auf dem Schirm. Ur…

  • Hallo Ernst, Zitat von Ernst3510: „Die LM833 funzen jedoch gut im CV1500 und CV1700, wieso dann nicht im CV1600? “ Die Stromversorgungs- und Masseleitungsführung spielt dabei eine große Rolle. Im CV1600 ist sie nicht berauschend. Eher schlecht! ich will da nicht irgendwas vom Zaun brechen, es könnte sein, dass die Schaltung im CV1600 auf Grund der Leitungsführung leichter zum Schwingen neigt, als in den anderen Geräten. Dann spielt auch der Hersteller der LM833 vermutlich eine Rolle... u.s.w. u.…

  • Von einem Forenmitglied habe ich einen CV1600 (SN >19851) bekommen, bei dem er das Handtuch geworfen hatte. Er hatte nach dem eigentlich einfachen Fehler auf der Steuerverstärkerplatine mit durchgebrannten Sicherungen als Folge von defekten Elkos diese Elkos ausgewechselt. Gleichzeitig wurden von ihm u.a. auch alle Operationsverstärker im Gerät gegen LM833N ausgetauscht. Danach funktionierte garnichts mehr. In dem Zustand habe ich das Gerät bekommen. Um sicher zu gehen habe ich zu allererst bei …

  • Hallo Olli, Zitat von Okling: „C1126 ist bei mir aber kein blauer Tantal sondern eine golden silberne Tonne mit der Aufschrift 11.79 10/40. “ vielleicht hat da schon jemand dran gebastelt. 10/40 könnte für 10µF 40Volt stehen. Dann müsste er nicht gewechselt werden. 11.79 wäre aber dann auch schon mächtig alt. Tausche ihn wegen der Einheitlichkeit mit aus.

  • sind zu teuer! Die hier sind die gleichen und billiger (Klick)

  • Hallo Andy, Zitat von schrauber71: „Was heisst einen Lautsprecher Querverbinden? Leises Monosignal-wo nehme ich das her?. “ Lautsprecher querverbinden heißt EINEN Lautsprecher an die roten Klemmen beider Kanäle anschließen. Wenn der Balanceregler auf Mitte steht und auf MONO und LINEAR geschaltet wird sollte der Lautsprecher auf den roten Anschlüssen den gleichen Pegel bekommen und demzufolge keinen Ton von sich geben. Wenn doch, sind der rechte bzw. der linke Kanal unterschiedlich eingestellt. …

  • Hallo Christof, Zitat von ChristofP: „Irgendwelche Ideen, wo man da weiter sucht oder hat jemand schonmal ein ähnliches Problem gehabt? “ ja, das ist sehr oft bei diesen alten Geräen der Fall. Wolfgang hat im Prinzip die vorgehensweise beschrieben. Wenn alle Netzteilspannungen OK sind kommen eigentlich nur die Aufnahme/Wiedergabeschaltkontakte in Frage. Der Tonkopf hat pro Kanal 2 Leitungen, die wechselseitig (Bei Wiedergabe die eine, bei Aufnahme die andere) nach Masse geschaltet werden. Ist di…

  • Hallo Kurt, Zitat von hetasa: „ich würde die Verbindung eiskalt wieder herstellen “ ich nicht. Da sich beide Lötfahnen abgelötet haben ist der Widerstand zu 99,9% heiß geworden. Ich würde als erstes die Leitungstransistoren und die Treiber per Diodenmessung prüfen. Dazu müssen sie nicht ausgebaut werden. Meistens liegt ein Emitter-Kollektor Kurschluss vor. Wenn die Transistoren ihr Leben aushauchen fließt ein hoher Strom über den Widerstand, der Hitze erzeugt, wodurch die unter Federspannung ste…

  • Zitat von Okling: „Meintest Du damit C 1312 und C 1313 je 2x ???? “ Nein, die meint er nicht. Auf der Eingangsplatine und der Schalterplatine gibt es 2 Doppelspannungsregler für +/-15 Volt (IC1113 und IC1146). An deren Ausgängen sitzen die 6,8µF Tantal-Elkos. Die müssen raus, weil die sehr oft für den Tod der Spannungsregler verantwortlich sind. Siehe die Bestückungsplanauszüge: dual-board.de/index.php?attach…7288e43436449fd2c8acac1e3 dual-board.de/index.php?attach…7288e43436449fd2c8acac1e3

  • Zitat von Zivi: „Aber sag mal, hast Du die originalpläne? “ Originale nicht, aber bessere: Der Auszug ist bereits komprimiert und dadurch etwas schlechter. Schreib mir deine Email-Adresse. Dann schicke ich sie dir. dual-board.de/index.php?attach…7288e43436449fd2c8acac1e3

  • Zitat von Zivi: „dann würde ich auch mal den Widerstand R1638 durch 100 Ohm ersetzen (zum Testen!) “ Du meinst sicher den 4,7 Ohm Widerstand R1636. R1638 ist der Kollektorwiderstand vom T1604 mit 5,6kOhm.

  • Zitat von sunyammer1111: „Auch nach mehreren Stunden und ehrhöhter Belastung wurde der Transistor nur lauwarm “ Das würde sich schlagartig ändern wenn er wieder in dem Wärmenest sitzen würde, in dem keine Luftzirkulation möglich ist und die Wärme der Widerstände ihn zusätzlich aufheizt.

  • Hallo Jan, Zitat von sunyammer1111: „Ich dachte schon an eine Isolierbuchse allerdings ist die Bohrung von T407 doch recht klein wodurch dies kaum möglich ist!? “ genau so musst du esa machen! Es gibt passende Isolierhülsen mit Kragen. Wenn du eine haben solltest die etwas dicker ist nimm einen Bohrer und mach das Loch größer. Fertig.

  • Zitat von 601_1700_839: „Ist wohl eher was für das Reich der Phantasie.... “ Abwarten und Tee trinken.....

  • Wer noch funktionale Wünsche hat kann sie ruhig bekannt geben. Wenn sie machbar sind..... Die nächste Softwareversion kommt bestimmt...

  • Zitat von Duallover-123: „114,8mV, wohl etwas zu viel. “ Aber dadurch löst die Schutzschaltung nicht aus. Dann liegt ein anderes Problem vor. Überprüfe die Spannungsversorgung für die Relais. Die läuft über die Hilfskontakte des Netzschalters.

  • Zitat von Duallover-123: „Nur Relais schalten nicht und gibt auch kein Ton von sich. Wohl die Schutzschaltung defekt oder aktiv “ Ob die Schutzschaltung arbeitet kannst du prüfen, indem du die Gleichspannung an den beiden Lötpunkten misst. Da sollten im besten Fall 0 Volt zwischen Lötpunkt und Masse messbar sein. Mehr als +/- 100mV wäre nicht gut. dual-board.de/index.php?attach…7288e43436449fd2c8acac1e3