Suchergebnisse

Suchergebnisse 1-20 von insgesamt 342.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zitat von Fummelheini: „Hi. Sind diese gelben kondis nicht dafür bekannt das diese Probleme machen beim Einschaltknacken? Eventuell mal ein wima probieren. Beste Grüße Carsten “ ...ich hab´ von den Dingern jetzt so ca. 10 Stück verbaut; bislang noch keine Probleme. Einen Wima habe ich übrigens dafür ausgebaut; daran lag´s nicht.... Gruß Gerhard

  • ...hab´ jetzt mal nen 0,047er K. reingesetzt; Ergebnis: noch etwas leiser (wenn man nicht drauf achtet, könnte man´s jetzt sogar glatt überhören und wenn´s von Anfang an so gewesen wäre, hätte ich wahrscheinlich auch keinen Handlungsbedarf gesehen) aber g a n z weg ist es noch nicht... - kann aber vorläufig mal damit leben! Gruß Gerhard

  • Zitat von Shibamata: „Ich hatte einige Fälle, wo ich den Knallfrisch auf 0,047uF erhöhen musste. Danach war dann alles gut. “ Das wird dann voraussichtlich das nächste sein. Erklärt aber nicht, warum´s bei Direktanschluss nicht knallt... Gruß Gerhard

  • ...neu ist das Thema ja wahrlich nicht! Vielleicht hätt´ ich aber eine neue Variante? Der 721, der vor kurzem meinen Wohnzimmer-704er ersetzt hat, knackte vernehmlich beim Einschalten, was mich in den letzten Tagen zunehmend genervt hatte. (Wenngleich ich mich erinnern konnte, dass der 704 an der gleichen Stelle ab und zu auch hatte...) Also: der 721 ist normalerweise via Phonobox DS am Yamaha 570 angeschlossen und kling absolut super mit dem AT VM95ML...- wenn nicht das elende Einschaltknacken …

  • Zitat von outis: „Hundertprozentig sicher bin ich mir nicht. Aber ich denke, dass ich das Ding nicht geschraubt hätte, wenn's anders gegangen wäre. Ist aber Jahre her... “ ...hatten wir letztens auch mal hier im Board: wenn das Klick-System ausgelottert ist oder aber man ihm schlicht nicht über den Weg traut. Allerdings habe ich eben zu meinem eigenen Erstaunen festgestellt, dass ich ein geschraubtes DMS 220 auf einem TK 0 hier habe. Was genau es mit dem Ding auf sich hat, weiss ich allerdings a…

  • Zitat von Fliegender Zirkus: „Zitat von sv-treiber: „100 % Zustimmung, Jo ! “ Was ist das denn für ein Tonabnehmer, mit der violetten Nadel, auf Deinem Foto, Gerd? “ ...ich antworte mal für Gerd(zumal Gerhard ja fast dasselbe ist... ) Ein Empire 500ID; ziemlich scharfe nackte Ellipse (0,2X0,7) - Hab´ letztens eines von einem Board-Kollegen hier gekauft. Macht sich am 721er hervorragend! Gruß Gerhard

  • ...und hier die verschiedenen Hi-Tracks...: (insbes. Beitrag 15) Das Shure M91EG-D und seine Nadeleinschübe Gruß Gerhard

  • ...und du hast nicht zufällig einen 60-Hz - Pulley drin...? Miss das Ding doch mal aus. Dann könnte ich bei einem von meinen 1015ern, die definitiv mit korrekter Drehzahl laufen, nachmessen... Gruß Gerhard

  • Zitat von acn128: „Was ist dann im Vergleich von den "TKS-SuperOM"-Tonabnehmern bei dualfred zu halten? Vielen Dank! Viele Grüße Anna “ ...damit liegst du , selbst bei der Variante mit Nadel 20, dann auf jeden Fall eine Klasse höher. Zu Nadelalternativen für deinen vorhandenen Generator kann dir aber Andreas wahrscheinlich mehr sagen, z.B. was die Verwendbarkeit der OM-Nadeln am TKS-Generator anbetrifft; ich hab´s mal probiert, das war nicht von Erfolg gekrönt. @ Andreas: dass die nackten 160er …

  • Zitat von Platten-Spieler: „ P.S. Hallo Gerhard, Das TKS390 ist ein Vetter des V15IV und hat identische Trackabilit- Werte und auch einen nackten Diamanten. Da würde ich sagen, daß es sogar das TKS60E locker in die Tasche steckt. “ ...es sei denn, man hat noch eine "nackte" DN160e; dann geben sie sich zumindest für meine Ohren nicht viel. Bin allerdings auch heilfroh, mir letztens noch eine NOS - DN390e gesichert zu haben, wenngleich am 741er mittlerweile öfter das MCC120 dran ist.... Gruß Gerha…

  • Hallöchen und willkommen, die Kontakte bekommst du am besten mit einem Glasfaserradierer sauber; sie haben´s offenbar auch nötig.... Ja, die DN149S passt auf das System . Ansonsten hat Andreas dazu ja schon einiges gesagt. Die DN152 ist im übrigen auch eine sehr gute Nadel sofern sie o.k. ist... Um das festzustellen, solltest du sie aber zunächst mal gründlich reinigen. Mit sowas o.ä.: ebay.de/itm/4-50-10ml-Schallpl…V4AAOSw2Ptaxia9:rk:5:pf:0 Hierbei aber unbedingt vorsichtig zu Werke gehen und g…

  • Zitat von schrauber71: „ Wenn man auf Lift und Antiskating verzichten kann ist der 1009 mit Shure 44,71 oder75 ein heißer Kandidat auf Platz 2 hinter dem 1019 Gruß Andy “ Sieh es positiv: der 1009 lehrt dich, öfter mal eine Plattenseite durchzuhören! (Sowieso angenehmer Nebeneffekt beim Plattenhören gegenüber der CD, den ich bei mir auch registriert habe) Der 1009 mit M44-7 läuft bei mir jedenfalls ziemlich häufig! Er kann auch andere Systeme ziemlich gut ab , z.B. auch ein DM240 mit 241e-Nadel.…

  • Zitat von Schleiereule: „"…. und sie schicken den Dreher an einen Fachmann." “ ...momentan steht er jedenfalls noch (oder wieder?) für 179,- in der kleinen Bucht... Aber was soll´s? Du bist glimpflich davongekommen und ein passender Dreher findet sich bestimmt auch bald! Wobei ich auch sagen muss, dass ein 1219/1229 für den Anfang schon möglichst revidiert sein sollte. Ich kann mich noch gut daran erinnern, wie ich zu Anfang meiner Dualitis in grenzenloser Selbstüberschätzung mir mal einen 1219 …

  • Zitat von drescher: „Muss man nicht nachmachen, aber ich habe statt dem Silikonöl mal aus der Not gutes Motorradketten-Spray benutzt. Funktioniert erstaunlicherweise perfekt VG Norbert “ ...so erstaunlich ist das nicht, wenn ich an die Konsistenz dieses Zeugs denke... Das wäre vielleicht eine Möglichkeit, das Zeugs zu verwenden, welches ich letztes Jahr mal in einem Anfall (falscher) Sparsamkeit 3fach gekauft habe... Schmiert zwar nicht schlecht, ist aber eine Mordsschweinerei am Reifen/Rahmen/B…

  • Zitat von wacholder: „Hi Gerhard ! Bei den Dosenmotoren - Ja - nicht bei den Brikettmotoren, aus denen die Vorlagen stammen.Andersrum: ich hätte nicht viel Skrupel auch noch eine Form zu drucken, wo das eine Element "mit Kragen" zu fertigen ist. Aber Kai hat ja "seine Suppe vergossen", wenn ich das richtig mitgekriegt habe. Da müssen wir warten, bis sich jemand findet. “ ...mal ehrlich: bei der Farbe reißt´s der Kragen auch nicht mehr raus! Aber ohne Scheiss: ich finde die jetzt vorliegenden Tei…

  • ...beim nächsten Mal werde ich übrigens die Köpfe der verwendeten M3-Inbusschrauben leicht abschleifen; sie kollidieren zwar noch nicht mit den Spulenpaketen (hab´extra nochmal aufgemacht und nachgeschaut), stehen aber gaanz kurz davor! Gruß Gerhard

  • ...dann mach´ ich doch mal den Anfang: es geht um einen 1019er Motor, den ich, obwohl überholt (geschmiert, Lagerspiegel gedreht) nicht richtig ruhig bekommen habe. Hatte schon mit Silkonpampe (die ich ansonsten zu Dichtungszwecken am Moped einsetze...) versucht, äusserlich etwas zu dämpfen, was nicht nur beschissen aussah, sondern auch keinerlei positiven Effekt brachte: dual-board.de/index.php?attach…d14c3266f15fddd819d902530 Also Nieten ausgebohrt und zerlegt: dual-board.de/index.php?attach…d…

  • ...ja, da wird dir nicht viel anderes übrig bleiben! Das alte verhärtete Fett klemmt die Feder gewissermassen auf ihrem Bolzen fest. Daher könnten deine Probleme in der Tat kommen. Einfach WD40 reinsprühen würd´ ich nicht machen. Damit bekommst du zwar eventuell die Feder (kurzfristig) wieder beweglich, aber das Risiko ist zu hoch, dass die Brühe den Kunststoff der Verstellkurve angreift. Das helle Kunststoffsegment muss nachher jedenfalls wieder leicht auf der Führung gleiten. Ist aber auch nic…

  • ...die Frage wäre, ob er ggf. ursprünglich aus dem Ausland kommt. Je nach Land haben die dort 60Hz-Netze und nicht wie bei uns 50Hz. Es gibt da eben unterschiedliche Pulleys (Das Gegenstück zum Reibrad, welches selbiges antreibt; sh hier unter 83H: hifi-archiv.info/Elac%20Katalo…050H%20Service/elac16.jpg hier die dazugehörige Teileliste (übrigens für einen 50H; für den H2 habe ich kein Service-Manual gefunden) hifi-archiv.info/Elac%20Katalo…050H%20Service/elac14.jpg Das m u s s es auch nicht sei…

  • ...wo kommt der Dreher her? Kann es eventuell sein, dass du einen 60-Hz - Pulley (Stufenrad) drin hast? Das würde den permanent zu langsamen Lauf jedenfalls auch erklären. Gruß Gerhard