Suchergebnisse

Suchergebnisse 1-20 von insgesamt 24.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zitat von wacholder: „ Bestens. Das hatten wir uns ja davon erhofft, nicht ? “ Genau. Optisch sagt mir der Spieler auch nicht so zu wie mein 5000er oder eben meine 741er, das sind eben meine Lieblingsspieler. Allerdings war ich positiv überrascht, wie gut doch der 620er mit einer Ortofon OM20 Nadel aufspielt, daher darf er in meinem Hobbyraum wohnen und seine größeren Brüder bei der Arbeit bestaunen . Zitat von wacholder: „So richtig vergrützte 731 oder 741 zum Beispiel können einen vor Frust ri…

  • Hi Michael, Peter, meiner dreht übrigens immer noch fröhlich seine Runden Gruß Henning

  • Frohe Weihnachten euch allen und lasst Euch reich beschenken

  • Hallo, ich habe selber das M97xe an zwei Spielern im Einsatz. Ich mag das System sehr gerne, obwohl auch vielfach die Meinung zu herrschen scheint, dass das System nicht zu den Hochwertigsten zählt. Wenn ich mal wieder ne schöne Hardrock oder Metal Platte anhöre gerate ich immer wieder ins Schwärmen. Auch Rock/Pop sind keine große Herausforderung. Es hat einen eher rockigen/warmen Klang. Wenn man dann noch mal Lust und Geld hat, kann man das System mit einer Jico SAS Nadel aufwerten, wie ich es …

  • Zitat von wacholder: „ Dann weiß man wenigstens *was* gemacht wurde. “ Oder warum der Spieler jetzt überhaupt nicht mehr läuft.

  • Nur so eine Idee, könnte es nicht auch angehen, dass einer der mutmaßlich getauschten Elkos schon beim Tausch alt oder außerhalb der Toleranz war. Ich hatte bei meinem 620q ja auch einen tollen Fehler aufgrund von halb defekten Elkos, da hatte der Motor immer ein grummeln von sich gegeben. Daraufhin habe ich die Platine komplett neu bestückt und seitdem läuft der Spieler wie neu. Daher schließe ich darauf, dass (halb) defekte Elkos bei dem 620/630q die seltsamsten Fehler verursachen können. Edit…

  • Hat sich erledigt. Nachdem ich unten noch einmal genau nachgesehen habe, stellte sich heraus, dass das Anti Skating Stellrädchen bzw. die Plastikstange, die in das Rädchen reingeht, irgendwie aus der Führung gerutscht war. Nach sanftem Einrasten funktioniert nun wieder alles, wie es soll. Sonntag gerettet

  • Hallo liebe Dualisten, ich habe kürzlich einen sehr mitgenommenen 741q aus der Bucht als Ersatzteilspender für meinen funktionierenden ersteigert. Aber wie es meistens ist, guckt man sich den Spieler doch noch einmal an. Dabei stellte ich fest, dass unter dem ganzen Dreck ein anscheinend wenig gelaufener und gut funktionierender Spieler steckt. Also habe ich am Wochenende mal alles neu geschmiert und gereinigt. Bis auf ein defekter Netzschalter und ein explodierter Knallfrosch ist soweit auch al…

  • Sooo, kurzes Update! Ich habe gerade erst einmal die überarbeitete Platine eingebaut und dachte mir, bevor ich den Trafo anfange zu dämmen, machst du erst einmal einen Probelauf. Was soll ich sagen, das Knurren ist komplett verschwunden, auch bei Abbremsen mit dem Finger ist absolute Stille . Anscheinend lag es an den altersschwachen Elkos auf der Platine. Damit kann ich nun sagen, das Knurren/Motorbrummen ist definitiv nicht normal und kann mit Tausch der Elkos auf der Hauptplatine abgestellt w…

  • Naja, wenn es danach nicht weg ist, hat der kleine wenigstens ne Elko Kur bekommen . Den Motor hatte ich vor etwa einem halben Jahr zwecks Neuschmierung auseinander. Lose Spule hatte damals aber nicht bemerkt.

  • Hallo Peter, ja das hatte ich vorhin auch noch einmal nachgerechnet und für ausreichend dimensioniert befunden . Dann hat Dual damals bei meinem nicht mehr die Passende Diode gehabt und die nächst größere genommen. Das mit dem Aufständern hatte ich auch überlegt, aber ist habe die Diode abgekniffen und dann den Rest ausgelötet, um die Platine zu schonen. Da hatte man damals die Drähte unten umgebogen und dann festgelötet Dann will ich nachher mal das Schätzchen zusammenbauen und hoffen dass ich …

  • Ach ich seh gerade, dass im Service Manual auch von Zpy5v6 die Rede ist. Dann wird die wohl langen. Ich habe mich nur gewundert, warum bei meiner Platine ein mit 2W Verlustleistung eingebaut war.

  • Ich habe hier auf der Arbeit eigentlich nur die 4004er im Einsatz. Ich habe persönlich noch keine negativen Auswirkungen bemerkt wenn man 4001er gegen 4004er wechselt. Der höhere Preis kommt wahrscheinlich von der geringeren Stückzahl die produziert werden. @wacholder kannst du mir vielleicht noch helfen wegen der Z-Diode? Nicht das mir die zu geringe Leistung der neuen etwas kaputt macht. Ich weiss ja nicht wie viel Leistung da in etwa umgesetzt werden. Allerdings hast du mir gestern ja auch zu…

  • nur eine Sache bereitet mir noch sorge. Die alte z Diode ist für 2000mW geeignet. Die neue nur bis 1300mW. Langt das aus oder wird die neue evtl. überlastet?

  • super, danke Ich habe jetzt mal pauschal alle Elkos getauscht. Ausserdem alle 1n4001 gegen 1n4004 getauscht und eine neue z- Diode Zpy5v6 eingesetzt. Alles schön mit Abstand zur Platine. Die vorher verbaute Z Diode war eine zy5v6, ich hoffe die Spezifikationen sind dieselben. Die neue kann 1300mW, ich denke das sollte reichen.

  • So ich habe mich noch einmal ans Zerlegen des Spielers gemacht. Mein Trafo ist leider nicht nur lose eingelegt, sondern fest mit dem Chassis verschraubt. Dort befindet sich auch nichts, was im entferntesten die Übertragung auf das Chassis verhindern könnte (Gummi, Schaumstoff etc.) Daher könnte das Brummen also definitiv kommen. Ich werde mir morgen mal etwas Schaumstoff besorgen, aber viel Platz zum Unterfüttern habe ich nicht, da ich sonst wahrscheinlich zu nahe an das Metall vom Dreher selber…

  • Nur noch eine Anmerkung am Rande, ich habe mir mit der Widerstands Messung des Tonabnehmers (OM20) damals leider die Spulen in dem Abnehmer gegrillt. Anscheinend sind die Spulen in dem Abnehmer nicht unbedingt dem kleinen Prüfstrom eines Multimeters gewachsen. Vor dem Messen funktionierte noch ein Kanal normal und einer leise. Dann habe ich einmal kurz um die 700 Ohm gemessen mit einem Standard Fluke Multimeter und auf einmal >unendlich, danach waren beide Kanäle defekt. Daher warne ich immer ge…

  • Ach und übrigens, Ich rauche zwar, aber Pfeife und bis jetzt hat sich noch kein Spieler beschwert

  • An einem Adapter kann es nicht liegen, der Spieler hat ja von Haus aus Chinch Anschlüsse Die habe ich allerdings auch schon erneuert, weil die alten Stecker nicht mehr besonders gut aussahen. Aber, wie gesagt, es ist kein Netzbrummen sondern kommt vom Inneren den Spielers und wird anscheinend durch den Teller oder das Chassis in den Tonarm übertragen. Ich werde mich am Wochenende mal auf die Suche begeben.

  • Vielen Dank erst einmal für die guten Tipps. Ich denke ich werde die Tage Mal wieder den Dreher auf machen, ich wollte eh noch die beiden Elkos auf der kleinen Steuerplatine wechseln. Ich schaue dann Mal ob man dem Geräusch irgendwie beikommen kann. Ansonsten versuche ich Mal den Trafo extern aus dem Gehäuse zu legen, wenn er dann komplett still ist, baue ich ein extra Gehäuse für den Trafo und lasse den draussen. Weiss jemand die Daten von dem Trafo? Ansonsten könnte ich den gegen einen höherwe…