Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo Klaus, ich sehe gerade, dass du in Canada wohnst. Vor ein paar Jahren war ich in deiner Nähe, nur auf der Nordseite des St. Lorenz. U.A. auch in Trois Rivieres (Sanctuaire Notre-Dame-du-Cap). Wir sind von Toronto aus am St. Lorenz entlang fast bis zur Mündung gefahren. Mein Bruder wohnt im Westen von Canada in Calgary. Du könntest doch die einzelnen Blätter als pdf einscannen und dann z.B. mir schicken. Dann könnte die Verteilung von hier erfolgen und auch ins HiFi-Archiv eingebunden werde…

  • Hallo Klaus, interessant, was du da hast. Wie ich sehe hast du auch eine Web-Site. Da ist zwar nichts zu sehen, aber da könntest du doch die Unterlagen hochladen. Dann könnte man sich das ansehen und evtl. runterladen.

  • Hallo Gunter, Zitat von hase71gp: „die 3 Segmente auf der Hauptplatine Reinigen - FRAGE: Die Hauptplatine dazu ausbauen, oder geht es auch so eurer Meinung nach? “ du musst die Hauptplatine dazu nicht ausbauen. Beim Ausbau der beiden Richtungsumschalter (S2 + S3) den von den beiden Magnetspulen gesteuerten Hebel ausbauen. Dazu den Sprengring entfernen. Achtung, der macht sich leicht selbstständig. Einige Lötstifte der Schalter sind umgebogen und brechen leicht. Falls es passieren sollte gibt es …

  • Zitat von CS 728Q: „Ich habe noch nicht einmal so ein Gerät. “ Das könnte ich ändern!!

  • CR 9065

    HaJoSto - - DUAL << Audio, Hifi und Zubehör >> DUAL

    Beitrag

    Zitat von Shibamata: „Was verbirgt sich denn unter dem schwarzen Klebeband? Ein IR-Empfänger? “ Ich vermute entweder sind da nur Aderenden oder es ist ein Heißleiter, der bei heißem Kühlkörper irgendwas beeinflusst. Das endet vermutlich rechts im Netzteil. Hat jemand in der großen weiten DUAL-Welt die Serviceunterlagen? Müsste damals von Schneider gekommen sein.

  • CR 9065

    HaJoSto - - DUAL << Audio, Hifi und Zubehör >> DUAL

    Beitrag

    Hallo Thorsten, das sieht wie nachgebastelt aus. Hast du die Serviceunterlagen? Im Netz habe ich sie nicht gefunden.

  • Hallo Wolfgang, Zitat von Wolfgang K.: „Aber ist es denn normal, dass ich die beiden Motoren ohne jeglichen Kraftaufwand anhalten kann? “ große Kräfte sind dafür nicht nötig. Laufen den die Schwungmassen und die Wickelräder ohne Riemen leicht ohne Reibung? Schleifen die Riemen oder die Motorachse des Wickelmotors am Gehäuse? Den Fall hatte ich letztens. Siehe Bild. Komplette Laufwerke sind leider schwer zu bekommen. Ist den das Gerät sonst komplett i.O.? Wurden die drei Schaltebenen auf der Haup…

  • Zitat von Zivi: „R1050 mit 4k7 an Pin 2 interessiert mich “ Meinst du nicht eher Pin 12? dual-board.de/index.php?attach…f8a93e644ffb896e273f9a53b

  • CR 9065

    HaJoSto - - DUAL << Audio, Hifi und Zubehör >> DUAL

    Beitrag

    Welches Bild?

  • Dual CT14

    HaJoSto - - DUAL << Audio, Hifi und Zubehör >> DUAL

    Beitrag

    Da fällt mir auf die Schnelle der 2SC2784 ein. Du darfst aber nicht vergessen, dass auch die Bauteile, sprich Widerstände etc. ein Rauschverhalten zeigen. Aber einen Versuch ist es wert.

  • Dual CT14

    HaJoSto - - DUAL << Audio, Hifi und Zubehör >> DUAL

    Beitrag

    Hallo Martin, Zitat von MaxB: „und das im Stereobetrieb vorhandene Hintergrundrauschen, “ man könnte die drei Tansistoren (T901, 902 und 903) im Stereodekoder gegen sehr rauscharme Typen tauschen. Ob es was bringt = KA.

  • Zitat von Zivi: „außer es herrscht Gleichspannung am Lautsprecher. “ Oder der IC ist gehimmelt worden beim wahllosen ab- und anstecken von SV-Steckern unter Spannung.

  • Hallo Wolfgang, herzlich willkommen hier in dem tollen Dual-Forum. Zitat von Wolfgang K.: „Oder vielleicht noch eine Fehlerquelle die diese ´n Zustand verursacht? “ Das vermute ich stark. Normalerweise arbeitet der Wickelmotor in beiden Richtungen beim schnellen Vor- und Rücklauf mit 7,2 Volt. Im Play-Betrieb bekommt der Motor "nur" 2,1 Volt um den Bandwickel zu bewegen. Der Motor für die Schwungmassen läuft mit 3,9 Volt. Ich vermute deshalb einen Defekt in der Mechanik. Hast du das Laufwerk sch…

  • Hallo T.R. Zitat von T.R.Schmidt: „Das Kratzen konnte ich eliminieren wenn ich den rechten Poti (siehe Bild) auf der Hauptplatine aufdrehe (vermutlich Vorverstärkung?). “ das war sicherlich nicht gut, einfach mal an irgendwelchen Reglern drehen. Die habe alle eine Funktion. Der von dir bezeichnete sogar eine wichtige. Er stellt den Ruhestrom durch die Endstufentransistoren, die sich auf dem Kühlkörper befinden, ein. Den kannst du an 2 Testpunkten prüfen, an die du ein Multimeter im Gleichspannun…

  • Doch noch eine Einlassung von mir: Wer die Hinweise ignoriert und dann unqualifizierte Arbeiten macht gibt auch unqualifizierte Statements ab. Weil er es nicht besser weiß. Ich fühle mich dabei nicht angegangen, ich weiß ja wer es geschrieben hat. Die Lehre eines RFTs dauert 3 1/2 Jahre. Genau so lange wie die eines Zahntechnikers. Um die Mängel zu beheben, die in einem Verstärker wie dem CV1500 auftreten können bzw. aufgetreten sind, benötigt man das Wissen eines RFTs und ITs oder das Wissen, d…

  • Zitat von Rainer1: „Der Kopfhörerausgang hört sich nicht schön an (auch zu leise). “ Weil er direkt am Endstufenausgang angeschlossen ist. Vor den Relaiskontakten. Demnach ist die Endstufe nicht OK. Dir ist klar, dass die Relais zum Schutz der Lautsprecher da sind und vielleicht deshalb nicht schalten, weil die Schutzschaltung das nicht zulässt? Im Umkehrschluss: Weil die Endstufe defekt ist??? Zum x-ten Male: Suche erstmal alle Fehler im Gerät, alles anderere ist Kappes. Zitat von Rainer1: „Wo …

  • Dual cv1400

    HaJoSto - - DUAL << Audio, Hifi und Zubehör >> DUAL

    Beitrag

    Zitat von MichaelB: „I merhin spart man sich die Bastelei. “ Die aber erstens besser (leistungsstärker) ist und zweitens in 5 Minuten gemacht ist.

  • Dual CT14

    HaJoSto - - DUAL << Audio, Hifi und Zubehör >> DUAL

    Beitrag

    Hallo Martin, Zitat von MaxB: „An meinem Kabelanschluss geht er aber maximal so bis 2,5 oder 3. “ wenn sich der Magnet in seiner Halterung etwas verdreht hat (das passiert eigentlich immer) passen die Pole nicht mehr und er schlägt u.U. nicht mehr weit genug aus. Aber besser ein wenig Ausschlag als garkeiner mehr. Zitat von MaxB: „Was soll eigentlich diese "Antenne" bringen, die an einem Anschluss am Trafo sitzt? “ Da wird die Netzleitung als Antenne benutzt. Das hat m.M.n. nur in Sendernähe etw…

  • Zitat von Rainer1: „Auf der D/A Platte waren BC 548 eingebaut. Ich habe 546B genommen. “ Aber warum ausgetauscht? Aus lauter Jux und Tollerei? Bei deinem Gerät ist Fehlersuche angesagt. Da fängt man im Netzteil an. Und wie man sieht hat sich das bestätigt.

  • Zitat von Rainer1: „Die 23 Volt sind auf 0. “ Dann liegt ein satter Kurzschluss vor, oder du misst flasch. Wenn es ein Kurzschluss ist müsste es qualmen oder eine Sicherung fliegen oder....oder.... Zitat von Rainer1: „Auf der D/A Platine habe ich die 3 Transistoren getauscht.(BC546B) “ Und warum??? Sind sie kaputt? Oder einfach nur so weils spaß macht? Im Schaltplan steht an jedem Bauteil die Type, aber auch eine Bezeichnung, welches Bauteil des Schaltplanes das ist. Diese Bezeichnungen findest …