Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi Klaus ! Zitat von dualcan: „Bist Du immer noch wach??? Ist doch schon "morgen" bei Dir... “ Ich war's da noch, ja. Deshalb ja "Guten Morgen".

  • Hi Frank ! Die Anleitung auf vintageshifi und hifiengine ist das PDF der Seiten von "unserem" Server. Da fehlt Seit 13 auch. War der Scanner abergläubisch ? Auf elektrotanya liegt ein ZIP der JPGs ... HmmHmmHmm. Sehr seltsam. Die haben alle voneinander geklaut. Äh ... "kopiert". Auf der Seite 13 müßte der Platinenplan der Endstufenplatine zu sehen sein. Hajo ... ? Klaus ... ? (Guten Morgen. Habe gerade gesehen, daß Du auf der Seite bist.)

  • Hi Thomas ! Kann man tun, ist aber verschwendete Mühe. Es wird ja kein Audiosignal in dem Sinne übertragen, sondern nur eine Art Referenzspannung erzeugt. Dafür tun es auch vernünftige Marken Elkos aus moderner Produktion. Also nicht dieser 5-Cent-Chinamist, sondern z.B. Panasonic Elkos, die auch ruhig für 105° spezifiziert sein dürfen. *Das* ist zwar eigentlich auch Verschwendung, aber die haben auf jeden Fall über einen weiten Bereich stabile Betriebsdaten - und nur darauf kommt es an. Man kan…

  • Hi ! Zitat von romme: „da war die stellhülse defekt bzw der obere teil davon gebrochen “ Oh - ja - das ist allerdings auch eine Möglichkeit, an die ich jetzt gar nicht gedacht habe. Wobei der 1218-Arm hinten diese komische Stellmutter 55 hat, die die Hubhöhe nach oben begrenzen soll. (Fig. 24 bzw. Fig. 8 im Servicemanual hifi-archiv.info/Dual/1218s/ ) Das ist aber relativ einfach zu diagnostizieren.

  • Hi ! Das ist merkwürdig und schätzungsweise ist da irgendwas nicht richtig montiert oder verklebt. Der Arm sitzt mit zwei Bolzen des inneren Kardanlagers durch das Chassis unten auf dem Armsegment auf. Der vordere Bolzen geht nur durch das Armsegment hindurch, der hintere Bolzen ist in einem Lager mit seitlicher Halteschraube gefaßt. Die Drehpunkte des Arms sind oberes und unteres Lager im äußeren Lagerring (Horizontallager). Das Armsegment kommt eigentlich immer so zum Endanschlag, daß der Arm …

  • Hi Jörg ! Zitat von Cuxdual: „P.S. ....gehen mir diese Krücken auf den Senkel.....weniger das Laufen, als die Tatsache, das sie, wo immer ich sie platziere, immer umfallen...boah “ Im ersten Moment habe ich gedacht, daß Du die beiden 1228 gemeint hättest ... ... erst im letzten Satzteil ist mir klargeworden, was Du *eigentlich* mitteilen wolltest. Keine Sorge. Ich mache mir schon keinen Streß. Und ich wäre der letzte, der sich weigern würde, bei der Interpretation des Schaltplans zu assistieren.…

  • Hi ! Auf freeservicemanuals ist das Manual immerhin gelistet und angeblich kann man sich das per E-Mail zuschicken lassen. Ich habe denen mal eine Mail geschickt. Mal gucken was in "3 - 5 Tagen" passiert ...

  • Hi Jörg ! Das doofe ist, daß es von dem Ding anscheinend kein Servicemanual gibt. Das übliche Problem mit dem Köpfe rauffahren / Köpfe runterfahren, was bei labberigen Riemen unweigerlich auftritt, scheint das ja nicht (mehr) zu haben. Bei den Erdbeben-VU-Metern kommt sofort der Aufnahme-/Wiedergabeschalter in Generalverdacht. Aber dann hast Du meistens auch ein Blubbern und Prasseln im Ausgang. Da müßte der Schalter schon sehr verkokt sein, wenn dann an den Buchsen nichts mehr ankommt. Bitte au…

  • Hi Hans-Jürgen ! Zitat von slash1962: „Nur mal so berichtet. “ (Das zum Thema "Ladungssicherung") Möchtest Du die mal mit zu mir schleppen ? Dann gucken wir mal gemeinsam. Besser als einsam.

  • Hi Ragnar ! Zitat von Ragnar: „Und auch hier wieder: großzügig Fett am Steuerpimpel. Scheint beim 721 echt serienmäßig zu sein! “ Ich denke mal, daß das eher "abgestriffenes Fett" von dem Plastikschieber über dem Haupthebel ist. *Da* gehört nämlich welches drunter, sonst klemmt der. Und es gehört welches auf das Plastikteil, auf der die abgeschrägte Spitze unterm Haupthebel gleitet. Von da tropft es im Laufe der Jahre auf den Ausleger des Haupthebel und fließt darauf herum und herunter. Man darf…

  • Hi ! Ein kleinerer Antriebsteller würde auch einen anderen Plattenteller bedingen. Irgendwas stimmt da garantiert nicht.

  • Hi ! England hat 240V Netzspannung. USA hat 110 ... Die Umstellung 110 / 220 (bzw. 115 / 230V) erfolgt nur durch Umlöten des einen Kabels am Trafo.

  • Hi ! Vielleicht ist es keine schlechte Idee, in Deinem Profil den Wohnort oder die Region zumindest einzutragen. Es gibt in diesem Forum einen Haufen Leute, die an der Stelle zumindest "mal zum Gucken" vorbeikommen könnten, oder die wirklich mit technischer Unterstützung helfen würden. Bei dem 1219 wird vermutlich eine Unterbrechung im Stromkreis der Grund sein. Entweder ist der Motorschalter, der Verteilerkasten oder das Stromkabel selber nicht in Ordnung. Daß der Motor "einfach so" den Geist a…

  • Hi Ragnar ! Zitat von Ragnar: „Mit der Entlötpumpe bin ich auch nach Jahren immer noch nicht immer zufrieden. “ Das sind die Dinger, die ich seit Dekaden benutze: Soldapullt DS017LS dual-board.de/index.php?attach…5e3a94447a599a29d16664e90 reichelt.de/entloetpumpe-solda…225336.html?&trstct=pol_3

  • Hi Micha ! Zitat von mickdry: „Du sprichst mit mir Peter als ob du mich kennst “ Leider nicht wirklich, aber das können wir ja mal nachholen. Ab und zu komme ich ja nach Hangover ... Montag zum Beispiel. Aber da muß ich nur "Brocken abholen" und dann geht's weiter nach Kassel ... Muh ! Beim Haarmann-Heiko wollte ich auch schon ewig mal vorbeigucken. Aber was ist ? Vor lauter Scheiß (und Arbeit) kommt man nicht zu den wirklich wichtigen Sachen. Schande. Zitat von mickdry: „Nun zu meinem 704: die …

  • Hi Micha ! Zitat von mickdry: „Deine Anleitung ist mal wieder SUPER und diesmal hab ich das Meiste sogar verstanden. Wird an diesem WE alles abgearbeitet, muss ja wohl doch noch den Electronic for Beginners-Kurs bestehen ... “ Das geht schon. Und das wird schon. Wichtig ist ein einigermaßen vernünftiger Lötkolben, das muß nicht mal eine "Lötstation" der teuren Sorte sein, eine brauchbare Entlötpumpe, vernünftiges Lötzinn von 1 - 1.2mm Dicke und ein Multimeter der "15-Euro-Baumarktklasse" oder be…

  • Hi Micha ! Zitat von mickdry: „Zwei Platinen mit dem gleichen Fehlerbild, was zum abrauchen des gleichen Widerstandes führt, müsste schon ein dummer Zufall sein. “ *Das* sieht in der Tat nicht sehr verheißungsvoll aus, was den Zustand der Motorspulen betrifft. Es ist schwer, dem das Lebenslicht auszublasen, aber einige schaffen das trotzdem. Du könntest folgendes machen: Auf der losen Platine die Transistoren T11 - T13 für die Stromregelung und die vier Spulentreiber T14 - T 17 rauslöten. Diese …

  • Hi ! So - even if German is not your native language: should not be a major problem. The hum within the recording sounds a lot after mains noise getting into the amplifier. Now finding the source ... You may need a circuit diagram: hifi-archiv.info/Dual/cr50s/Scan10075_a.jpg (For the sake of your neck and eyes: download it locally and turn it 90° to the right ...) The CR50 has two independent rectifier stages: - one for the main amplifier with a B40C3300 block-rectifier and 4700µF / 40V main cap…

  • Hi Henning ! Zitat von Vinylleger: „Was soll ich sagen, das Knurren ist komplett verschwunden, auch bei Abbremsen mit dem Finger ist absolute Stille . Anscheinend lag es an den altersschwachen Elkos auf der Platine. Damit kann ich nun sagen, das Knurren/Motorbrummen ist definitiv nicht normal und kann mit Tausch der Elkos auf der Hauptplatine abgestellt werden. “ Dann isses ja gut, daß ich das erwähnt habe. Es steckt schon eine gewisse Logik dahinter. Wenn es nicht der Trafo ist und die Motorspu…

  • Hi Henning ! Zitat von Vinylleger: „Dann will ich nachher mal das Schätzchen zusammenbauen und hoffen dass ich dem Knurren den Gar aus machen kann. “ Hoffen wir das Beste. Ich tippe mal drauf, daß es nicht *so ganz* weg sein wird. Die Motorspulen liegen auf der unteren Platine des Motors zusammen mit den Hallsensoren und der mäandernden Leiterbahn des Tachogenerators. Wenn dort was lose sein sollte (was nach 30+ Jahren immer sein kann), dürften die Spulen anfangen, auf der Platine zu "rattern". …