Welcher Steuerpimpel für 1249

    • Hast Du ihn nach SM eingestellt? Also MS auf Multi und dann in die angegebene Stellung über der Ablage mittel der Stellschraube im Automatikmodus? Die Schraube unten ist nur für den manuellen Lift. Wenn der Automatiklift nicht nicht eingestellt ist kann es sein, dass auch der manuelle nicht funktioniert.
      Der 1249 ist auch nicht zickiger als ein 601, er muss aber genauso penibel eingestellt werden.
      VG
      Kai


      Ich bitte Tippfehler zu entschuldigen, es huschen dicke Finger über kleine Tasten :)
    • Neu

      Mahlzeit.
      Ja es, wurde genauso eingestellt wie das SM verlangt. Das die Schraube nur für den manuellen Betrieb vorgesehen ist ist mir bekannt. Auch ist mir bekannt das automatische und manuelle Einstellungen Auswirkungen auf den Spieler haben. Wie ich schon ein paar Mal beschrieben habe kann es nicht sein das wenn die liftschraube auf volles plus gedreht habe und der Tonarm sich nicht über die stütze hinaus bewegen tut.
      Beste Grüße Carsten
    • Neu

      Fummelheini schrieb:

      Wie ich schon ein paar Mal beschrieben habe kann es nicht sein das wenn die liftschraube auf volles plus gedreht habe und der Tonarm sich nicht über die stütze hinaus bewegen tut.
      Du sprichst jetzt vom Automatikstartvorgang? Denn dann kann es sein, da wie Du ja scheinbar weisst dieser mit der Stellschraube für den manuellen Lift nichts zu tun hat.
      VG
      Kai


      Ich bitte Tippfehler zu entschuldigen, es huschen dicke Finger über kleine Tasten :)
    • Neu

      Hi.
      Mit ist bekannt das die Einstellung im automatikmodus und manuellen Modus zwei unterschiedliche Sachen sind.
      Also eins nach dem anderen...
      Automatik gestartet, tonarm hebt sich und macht auch ein paar Anstalten zur Platte zu gehen..
      Macht er aber nicht. Per Hand ist der Arm frei zu bewegen.
      Wenn der Arm auf der Platte landen würde könnt ich den Arm ja manuell per lifthebel anheben. Was ja auch funktioniert... Aber der Arm lässt sich per manuellen lifthebel nicht höher heben als die tonarmstützte. Obwohl die liftschraube schon auf voll plus steht. In dieser Stellung ist der lifthebel aber voll auf Spannung.

      Ich denke es bringt uns weiter.
      Mfg Carsten
    • Neu

      Hallo,

      wenn ich es nicht überlesen habe, steht die Antwort auf meine Frage noch aus.


      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • Neu

      Moin Benjamin.
      Sorry für das nicht beantworten deiner Frage.
      Ja der Stift vom Pimpel wurde oder wird ein Stück reingedrückt. Die Mechanik hat gearbeitet wie sie soll.
      Was mich eher stutzig mscht ist warum der Arm bei voll angezogende Liftschraube kaum von der stütze im manuell Modus heben tut.
      Normalerweise müsste der sich bei etwa der Hälfte schon anheben.

      Beste Grüße Carsten
    • Neu

      Fummelheini schrieb:

      Ja der Stift vom Pimpel wurde oder wird ein Stück reingedrückt. Die Mechanik hat gearbeitet wie sie soll.
      Was mich eher stutzig mscht ist warum der Arm bei voll angezogende Liftschraube kaum von der stütze im manuell Modus heben tut.
      Hier drehen wir uns im Kreis. Bei 601 und 1249 ist es besonders wichtig, den Automatikmodus perfekt einzustellen. Ist dies nicht der Fall kommt es zu dem beschrieben Phänomen mit dem manuellen Lift.
      Eine andere Möglichkeit wäre es die Liftschiene einen Hauch nachzubiegen um den Hub zu erhöhen, aber ich hatte es erst einmal dass die aus er Norm war.
      VG
      Kai


      Ich bitte Tippfehler zu entschuldigen, es huschen dicke Finger über kleine Tasten :)
    • Neu

      Hallo.
      Für biegen und ähnliche Gewaltanwendung bin ich eigentlich nicht zu haben. :D
      Der Automatikmodus war richtig eingestellt.
      Also Teller per Hand drehen und die Stellhülse ein Paar mm über die stütze. Dann Teller weter drehen bis der Arm frei wird und dann die manuelle Höhe einstellen..

      Beste Grüße Carsten
    • Neu

      Hallo Carsten,
      ich bin hier ziemlich neu. Ich besitzt einen Dual 1249 seit 40 Jahren.
      Als der 1249 probleme gemacht hat, habe ich mich in das Thema vertieft und festgestellt, dass der Steuerpimmel den Tonarm im automatikbetrieb nicht richtig befördert hat.
      Beim Start ist der Tonarm in die Höhe gegangen, dann sich wieder gesenkt hat und den Spieler abgeschaltet hat.
      Zur Reparatur habe ich einen Montage-Bock gebaut, damit ich den Dreher in allen Stellungen betrachten und reparieren kann.
      Bilder folgen.
      Der Haupthebel hat sich zum Steuerpimmel gehoben aber nicht mitgenommen, weil dazwischen ein Abstand von 0,02 mm war.
      Dies habe ich nach mehreren Anläufen nicht gesehen.
      Dann aber zur Lösung habe ich eine höhenversellbare Hülse aus Messing gefertigt und eingebaut.
      Und siehe da, es hat funktioniert. Alles andere habe ich unberührt gelassen.
      Wenn ich schon dabei bin, habe mir gedacht, kann ich gleich eine Schmier-Aktion durchführen. So habe ich nach Anleitung alle relevanten Stellen geschmiert.
      Eine neue elyptische Nadel habe ich auch eingebaut (dienadel.de Shure N-95-ED Dual DN 362 elliptisch 21,90 € Netto)
      Den Flachriemen 10 Min lang gekocht. Wie neu.
      Die Kontakte gereinigt, und jetzt habe ich wieder viel Freude daran, Platten zu hören.
      LG
      Niko
    • Neu

      Hallo Nico,

      ist die Messinghülse irgendwie oben gummiert oder stumpf?
      Ansonsten hätte ich bedenken, dass auf längere Sicht sich die Messingspitze in den Haupthebel fräst.
      (Tja, ich hätte mal aktualisieren sollen, dann hätte ich Olis Beitrag schon gesehen...)
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000, Dual 300 Siesta
      Alles Weitere im Profil
    • Neu

      Nabend Jungs.
      Niko, danke für die Bilder. Ob das auf Dauer gut geht mit der Hülse?
      Leider hab ich nicht das Werkzeug und Material um so was zu bauen.
      Hab mir alles nochmal durch den Kopf gehen lassen. Und mich gefragt wo die Kugeln im gummi stehen müssen. Theoretisch ja in den beiden Kerben wenn der Mode-Selector in multi und single steht. Bremst da irgendwas? Kann aber nicht sein da ich alles gereinigt und neu geschmiert hab. Det Modeselktor lässt sich ja wie Butter betätigen.
      Wo ist der Fehler?
      Sollte ich die Liftschiene nach unten in Richtung Lifthebel biegen damit der Arm weiter nach oben kommt?

      Beste Grüße Carsten
    • Neu

      Die Schraube am Schutzwinkel (220), (die Schraube die man auf Nikos fünftem Bild links neben dem Federtopf sieht)die die Arretierung für den MS Mechanismus hält, hast du so eingestellt dass der Arm sich frei bewegt?
      Falls zwische Platine und Haupthebel ein Unterlagsscheibe ist, nimm die mal raus und probiere es ohne.
      Mehr fällt mir momentan leider nicht ein. ?(

      Gruß
      Oliver
      Ersatz-Steuerpimpel
      Anfragen bitte hier O.Aichholz@web.de

      www.schallundcrema.de
    • Neu

      Hi oli.
      Danke noch mal für die pimpel.
      Fa das führungsstück am Armsegment hatte ich sauber eingestellt hatte dabei noch einen kleinen 1mm Schraubendreher untergelegt damit es beim Schrauben nicht wieder auf das segment fällt.
      Die unterlegscheibe hatte ich auch raus damit der haupthebel etwas tiefer kommt. Allerdings schleift dann der Hauptteller Name der Schraube da die ja dann etwas weiter raussteht. Aber hätte das geklappt hätte ich die Schraube gekürzt.

      Wie gesagt sowas ist mir noch nicht Passiert. 3 verschiedene Pimpel probiert und die Mechanik zweimal draußen gehabt. Erst hatte ich die klinke in Verdacht das die bremsen tut aber dann hätte sich der Arm wenigstens bis zum Wiederstand der klinke bewegt.

      Gruß Carsten
    • Neu

      Hi,
      Seit knapp zwei Jahre benutze ich nur noch Oli's Pimpel und zwar an alle Geräte wo der 216 844 drin sitzt.
      Bis jetzt hatte ich noch keine einzige Reklamation wegen Oli's Pimpel, egal von woher der Dreher herkam (Süd America, US, Kanada), auch wieder sein Dienst tut, egal in kalt oder tropisches Klima.
      Die Dinger laufen so gut wie die originale Pimpel die ich viele Jahre bei Dual Canada genutzt habe.
      Die Restauration eines 1249 mit Einbau des Nachbau teil 234 649 (auch dabei) kann man auf meiner Webseite / dropbox anschauen:
      dropbox.com/sh/0yc1yyn0ep5qh2s…gKySUztc7KTCx77vzCaa?dl=0
      Möglicherweise könnte das eine oder andere Bild hilfreich sein
      MfG
      Klaus