Frage zur HS 130

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Frage zur HS 130

      Guten Abend meine Lieben,

      bei mir steht seit heute eine HS 130 mit den dazu gehörigen Lautsprechern, in einem optisch neuwertigen Zustand und schon brauch ich eure Hilfe.

      Ist es richtig, dass der Teller sich sofort dreht, wenn ich das Gerät einschalte, oder ist der Frosch zerknallt, falls überhaupt einer drin steckt?.

      Besten Dank

      Hans
    • Hi Hans !

      lehmo schrieb:

      Ist es richtig, dass der Teller sich sofort dreht, wenn ich das Gerät einschalte, oder ist der Frosch zerknallt, falls überhaupt einer drin steckt?.
      Also: es stecken mindestens zwei "Frösche" drin.

      Einer an der Trafo-Anschlußplatine, der sich oft als "Waffelröllchen" tarnt und harmlos aus der Wäsche guckt bzw. an seinen schwarzen Kabeln "in Deckung" hockt und schwer zu finden ist. Wenn's dumm läuft, kotzt er Dir das Teil aber mit dem Teer in seinem Bauch voll ...

      Ein zweiter sitzt in dem schwarzen Kasten unter dem Dreher, in den das Stromkabel von der Anlage reingeht. Wenn das ein eckiger "Rifa" in - vorher mal - goldgelb ist, der Risse hat und schon geplatzt ist, dann dürfte das Problem an der Stelle liegen.

      In der Regel ist es bei den HS130 aber so, daß der kleine 1224 obendrauf ein wenig an Verharzung und Verklebung leidet und der lange Schaltarm (der das Reibrad an die Motorwelle zieht und den Motorschalter betätigt) nicht mehr in seine Grundstellung zurückfedert und den Motorschalter gezogen hält. Dann ist großer Hausputz im Dreherland angesagt.

      Ein einfacher Test: Wenn der Dreher losdreht (was er ja *eigentlich* soll), aber noch nicht dran ist, mal den Steuerhebel auf "Stop" ziehen. Ein guter Dreher hebt dann den Arm ... wartet ein paar Sekunden ... senkt den Arm. Dann macht es von innen leise "Klick!" und der Teller dreht bis zum Stillstand aus. Fehlt das "Klick!" hängt die Mechanik. Kommt das "Klick!" und er dreht trotzdem weiter, ist der Knalli hin und überbrückt den Schalter. Bei den bonbonfarbenen "Rollen" kommt das mal ganz selten vor. Die Rifas knallen öfters weg.

      .
      Peter aus dem Lipperland


      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Danke Peter für die schnelle Antwort, ich vermute jetzt auch, dass es sich um eine dramatische Verharzung handelt, der Start-Stop-Hebel lässt sich nur ein kleines Stückchen in Richtung Start bewegen, in Richtung Stop geht er aber leichtgängig bis zum Anschlag, ansonsten ist der Antrieb extrem leise, ich höre praktisch nichts.
      Das werde ich erst mal angehen und dann nach den Kondi´s schauen.

      Besten Dank
      Hans
    • Hi Hans !

      lehmo schrieb:

      ich vermute jetzt auch, dass es sich um eine dramatische Verharzung handelt, der Start-Stop-Hebel lässt sich nur ein kleines Stückchen in Richtung Start bewegen, in Richtung Stop geht er aber leichtgängig bis zum Anschlag,
      Wenn das so ist, ist der Hebel noch verriegelt. Vermutlich durch den nicht ganz zurückgefederten langen Schaltarm.
      Achtung: die Hebel sind gegen ihre Achsen sehr bruchempfindlich. Die Achsen haben nur eine Art "Rautenmuster" eingeprägt und die Hebel sind darum herumgeschmolzen worden. Das hält ... aber nicht sehr lange, wenn man kräftig drückt. Dann ist Arschkartenderby.

      Das 1224-Servicemanual auf wegavision taugt nicht sehr viel. Man kann kaum was lesen.
      Wenn Dich ein Manual in Englisch nicht abschreckt, würde ich Dir das hier empfehlen:

      elektrotanya.com/dual_1224_1225_turntable.pdf/download.html

      ^^
      Peter aus dem Lipperland


      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo Peter,

      dass die Hebel schnell ausbrechen, ist mir bekannt, da geh ich nicht mit Gewalt dran. Wäre schön, wenn der Schaltarm das Problem ist, dass muss aber warten, meine Montage Plätze sind alle blockiert, bin augenblicklich am Pakete packen, ebay lässt grüßen,

      Gruß
      Hans
    • Hi Hans !

      lehmo schrieb:

      Wäre schön, wenn der Schaltarm das Problem ist, dass muss aber warten, meine Montage Plätze sind alle blockiert,
      Mach' mal ganz in Ruhe.
      Überflüssige Hast schadet mehr, als daß es hilft.
      Da passieren die vermeidbaren Pannen, die man ausgelassen hätte, wenn man mehr nachgedacht und sich mehr Zeit gelassen hätte.

      ^^
      Peter aus dem Lipperland


      Solo mio, vendro unscrupuloso, custombres sansaclu.