CV 120 Frischzellenkur

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CV 120 Frischzellenkur

      Hallo Dualisten,

      nachdem mein 1228 nicht zu letzt durch eure Hilfe wieder voll funktionsfähig ist (Beitrag) bin ich eurem Rat auf der Suche nach einem passendem Verstärker gefolgt und seit Ende 2016 Besitzer einer Kombi CV120 / CT18.
      Nach fast einem Jahr regelmäßigem Betriebs am Plattenspieler und als Verstärker für den PC möchte ich das Gerät (und später den CT 18) gerne überholen, um die großen und kleinen Macken los zu werden :). Dazu habe ich mir die Übersichtsseite von Briegel und diesen Fred (danke an beeblebrox) reingezogen.

      Was ich bis jetzt festellen konnte:
      • Die Schalter am Regelverstärker knistern und knacken
      • Es gibt einen ein und ausschalt-Plopp
      • Ich habe das Gefühl, dass die Balance in 0-Stellung unausgeglichen ist.
      • ein TJ2499 wurde durch einen RCA 2N3055 H 8213 ersetzt


      Was ich bisher gemacht habe:
      • auf 240V umgelötet
      • Ruhestrompotis R70 ausgelötet, gereinigt, durchgemessen, für gut befunden und wieder eingebaut
      • NTCs R71 gemessen und auf Reaktion getestet, für gut befunden
      • Ruhestrom beider Kanäle auf um die 60mA eingestellt
      • Schiebereglern und Schaltern, Buchsen und Steckern eine Kontakt 60->WL->61 Kur verpasst, das hat das Knistern an den Filter-Schaltern deutlich reduziert, es knackt aber immernoch bei Betätigung
      • Spannung über C60/C60'/C61/C61' gemessen: jeweils um die 26V


      Was ich gerne noch machen würde:
      • die oben aufgeführten Macken beseitigen
      • OP-Amps auf LF356 tauschen
      • Sinnvoll prophylaktisch Kondensatoren/andere Teile tauschen


      Dazu habe ich folgende Fragen:

      1. Ich vermute als Ursache für das Knacken der Schalter irgendwelche Kondensatoren? Welche?
      2. Wo kommt der ein-ausschalt-Plopp her und wie werde ich ihn los?
      3. Wie stelle ich die Kanalgleicheit ein?
      4. Der Vorbesitzer hat nur einen TJ2499 in einem Kanal ersetzt. Ich meine mal gelesen zu haben, dass man zumindest pro Kanal die gleichen Transen verwenden sollte Ja/nein? Wenn ja, ebenfalls duch einen 2N3055 ersetzen oder gibt es mittlerweile was "besseres"? Briegels Seite erwähnt ja mehrere Typen. Hat der Typ des Transistors Auswirkungen auf den Klang?
      5. Welche (Entstör-)Kondensatoren sollte man noch prophylaktisch tauschen?


      Danke und anbei noch ein paar Bilder vom Innenleben, vielleicht entdeckt ihr ja etwas kritisches oder gebt mir anderweitig Tipps.

      Grüße,
      Uli

      [EDIT] Bilder nochmal übers Forum reingestellt[/EDIT]

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von trisomeyr ()

    • Leider keine Bilder... ;)

      edit: hat sich erledigt, wie ich nun sehe..
      LG, Ernst

      Tja, infiziert mit "Dualitis" ;( ... :D

      Im Moment spielt: Dual CS 731 mit Empire EDR-9 und Dual :evil: CV1500 mit Elipson 1303...

      1019 - 1209 - 1229 - CS 1249 - CS601 - CS701 - CS650RC - CS731Q - CS741q - CS5000
      CV 121-1 - CV 240 - CDV 60 - MV 61
      CV1500RC - CV1700
      CT18 - CT19 - CT1540RC - CT1640
      RC154 - CP1 Weiss
      CL 170 auf LF-2
      C 839RC - C-901 - TG-29
      und
      Marantz/Luxman-Freak! :thumbup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ernst3510 ()

    • Hi,

      auffallend sind sofort die orangen "Mülltonnen" - also die ROE-Kondensatoren. Raus damit und neue rein. Die großen 2200/35V würde ich auch tauschen.

      Regler: knistern die beim Anfassen oder beim Drehen?

      "Plopp" macht es bei defektem Entstörkondensator. Kann ich auf den Bildern nicht entdecken, oder ist das die graue Röhre unter der Trafoanschlussplatte?
      [Edit]Nach Schaltplanstudium sollte er das wohl sein -> tauschen 47nF 275V X2[/Edit]

      Bilder bitte hier im Forum hochladen, nicht auf externen Servern...Gibt doch extra einen Reiter dafür beim Beitrag erstellen.
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000, Dual 300 Siesta
      Alles Weitere im Profil

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MaxB ()

    • Hallo Uli,
      ich antworte mal in deinen Post hinein, dann ist es übersichtlicher..

      trisomeyr schrieb:

      Was ich bisher gemacht habe:

      auf 240V umgelötet


      Das ist gut.


      Ruhestrompotis R70 ausgelötet, gereinigt, durchgemessen, für gut befunden und wieder eingebaut


      ich hätte neue genommen.


      NTCs R71 gemessen und auf Reaktion getestet, für gut befunden


      OK


      Ruhestrom beider Kanäle auf um die 60mA eingestellt


      Besser ist die Spannungsabfallmessung über R83 oder R84. Es müssen ca. 18mV über einen Widerstand abfallen.


      Schiebereglern und Schaltern, Buchsen und Steckern eine Kontakt 60->WL->61 Kur verpasst, das hat das Knistern an den Filter-Schaltern deutlich reduziert, es knackt aber immernoch bei Betätigung


      Wenn einmal Kontakt60 in die Schalterelemente gekommen ist dürfte sich nach einiger Zeit Grünspan bilden mit den entsprechenden Kontaktproblemen. Eine Spülung mit WL kommt in die engen Stellen der Schalter nicht hin. Besser ist die Zerlegung aller Schalter und die Reinigung mit Oszillin per Wattestäbchen.

      Bei der Gelegenheit kann man die Federn der kleinen Kontakte reinigen (Glasradierer) und nachjustieren
      (siehe hier, Klick) Im Laufe der Zeit sind die gealtert und geben keinen richtigen Kontakt mehr.


      Spannung über C60/C60'/C61/C61' gemessen: jeweils um die 26V


      OK


      Was ich gerne noch machen würde:

      die oben aufgeführten Macken beseitigen

      OP-Amps auf LF356 tauschen


      Warum, wenn die alten noch OK sind?? Ich habe schon mehrere Geräte bekommen, die durch OP-Tausch nicht mehr funktioniert haben. Entweder waren Fehler dabei gemacht worden oder sie zeigten ein Fehlverhalten, warum auch immer. Die seinerzeitigen Entwickler hatten die Schaltung für die vorwendeten OPs ausgelegt, nicht für die LFs.


      Sinnvoll prophylaktisch Kondensatoren/andere Teile tauschen


      Wie schon geschrieben, die ROE-Tonnen müssen raus.
      Den Widerstand mit den beiden Lötsicherungen (drittletztes Bild) solltest du untersuchen. Die seitlichen Kontaktfederbleche müssen sich durch ihre Federkraft beim Auflöten von dem Bügel lösen können. Im Bild ist erkennbar, das der Bügel bereits etwas verbogen wurde.



      1. Ich vermute als Ursache für das Knacken der Schalter irgendwelche Kondensatoren? Welche?

        Nein. Das sind die schlechten, verschmutzen und ausgeleierten Kontakte innerhalb der Schalter. Siehe oben wie beschrieben.


      2. Wo kommt der ein-ausschalt-Plopp her und wie werde ich ihn los?

        Beim Ein- und Ausschalten laden/entladen sich die 4 dicken Elkos unterschiedlich.
        Da keine Relaiskontakte in der LS-Leitung vorhanden sind ist dadurch kurzzeitig Gleichspannung auf den LS-Ausgängen. Das ist der Plop, den du hörst. Prüfe die dicken Elkos, evtl. erneuere sie. Weg wirst du den Plop nicht bekommen. Durch fehlerhafte Störschutzkondensatoren entsteht ein eher hartes Knacken.



      3. Wie stelle ich die Kanalgleicheit ein?

        Indem du EINEN Lautsprecher an BEIDE signalführende Ausgänge anschließt (Rundes Loch der LS-Buchse). So bekommt der Lautsprecher Pegel aus dem linken und rechten Kanal des Verstärkers. Jetzt musst du noch den Verstärker auf Mono, Balanceregler auf Mitte und Linear einschalten. Da der LS jetzt beide Pegel (von links und rechts) bekommt und diese Pegel gleichphasig sind sollte man eigenlich bei aufgedrehter Lautstärke nichts hören. Wenn der LS-Regler auf 12 Uhr steht kann man nun mit R67 (Regler in der Nähe des Gehäusebleches auf Endstufe im linken Kanal) auf kleinste Lautstärke einstellen.
      4. Der Vorbesitzer hat nur einen TJ2499 in einem Kanal ersetzt. Ich meine mal gelesen zu haben, dass man zumindest pro Kanal die gleichen Transen verwenden sollte Ja/nein? Wenn ja, ebenfalls duch einen 2N3055 ersetzen oder gibt es mittlerweile was "besseres"? Briegels Seite erwähnt ja mehrere Typen. Hat der Typ des Transistors Auswirkungen auf den Klang?

        Es soll Leute geben, die das hören, ich nicht.

        Welche (Entstör-)Kondensatoren sollte man noch prophylaktisch tauschen?

        Wenn du viel Zeit hast kannst du die Koppelkondensatoren zwischen den Verstärkerstufen und an den Reglern prüfen, ob sie einen ohmschen Widerstand haben. Wenn das der Fall ist kann Gleichspannung an die Regler kommen und Kratzgeräusche verursachen und die Arbeitspunkte der Transistoren verändert werden. Eine Prüfung der blauen Spannungsangaben im Schaltplan ist sinnvoll, rechne aber mit kleinen Unstimmigkeiten wegen der jetzt eingestellten 240 Volt am Trafo.


      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Vielleicht mal die Kiste mit Druckluft ausblasen. :D
      Willst du die moderne Zeit genießen, muss der Strom durch Drähte fließen.
      Ein sonderbares Ding ist jedoch das Licht, manchmal brennt es, manchmal nicht.

      ---------------------------------------

      Ich höre mit Dual CS604, Thorens TD160, Dual C822 und Dual CV1400
    • Ach dann ist natürlich schwierig, vielleicht mit destiliertem Wasser fluten :D
      Willst du die moderne Zeit genießen, muss der Strom durch Drähte fließen.
      Ein sonderbares Ding ist jedoch das Licht, manchmal brennt es, manchmal nicht.

      ---------------------------------------

      Ich höre mit Dual CS604, Thorens TD160, Dual C822 und Dual CV1400
    • Schwen schrieb:

      Ach dann ist natürlich schwierig, vielleicht mit destiliertem Wasser fluten :D
      hab ich versucht, jetzt geht er nicht mehr an :/

      ...Spaß bei Seite :)

      @HaJoSto und MaxB: danke für die Hinweise!

      • Spannungsabfall über R84/84 werde ich prüfen, wenn ich die Droschke das nächste Mal auf habe
      • Den Auflötwiderstand hatte ich bereits überprüft, beim Auflöten springen die Federn wie gewollt weg
      • Koppelkondensatoren: Welche sind das? Ich bin als Informatiker eher Grobmotoriker in Bauteilkunde und Schaltplanlesen
      • Spannungen messen: Wogegen werden die gemessen? Gehäusemasse? Masse am Gleichrichter?
      • Kondensatoren prüfen: Widerstand nach Ladevorgang muss hoch sein? Wie hoch?
      • Kondensatoren kaufen: Wie wichtig ist der Toleranzbereich der Kapazität, was ist zu empfehlen. Würde dann demnächst eine Einkaufsliste machen.


      Zur Kontakt 60 Orgie: Das was du da schreibst habe ich mir schon gedacht und die Schalterinnereien und Stecker nur mit Kontakt61 bearbeitet, ohne sie bisher zu zerlegen. Kontakt60->Kontakt WL nutze ich nur an gut zugänglichen Stellen wie den Potis und den Schiebereglern, dort aber wenig K60 und viel KWL.

      Zu Den OpAmps: Diese Ansicht höre ich jetzt zum ersten mal. Bisher konnte ich immer nur lesen, dass der Tausch keine Probleme verursacht und den Verstärker grade im Mittel- und Hochtonbereich präziser arbeiten lässt.

      Danke und Grüße,
      Uli

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trisomeyr ()

    • trisomeyr schrieb:

      Zu Den OpAmps: Diese Ansicht höre ich jetzt zum ersten mal. Bisher konnte ich immer nur lesen, dass der Tausch keine Probleme verursacht und den Verstärker grade im Mittel- und Hochtonbereich präziser arbeiten lässt.
      Ist auch so. Nur keine Panik.
      Und das mit dem Informatiker und Grobmotoriker habe ich mal überlesen.

      Ulli
    • trisomeyr schrieb:

      Spannungsabfall über R84/84 werde ich prüfen, wenn ich die Droschke das nächste Mal auf habe


      OK


      Den Auflötwiderstand hatte ich bereits überprüft, beim Auflöten springen die Federn wie gewollt weg


      OK


      Koppelkondensatoren: Welche sind das? Ich bin als Informatiker eher Grobmotoriker in Bauteilkunde und
      Schaltplanlesen

      Z.B. C12, C23, C29, C32 usw.


      Spannungen messen: Wogegen werden die gemessen? Gehäusemasse? Masse am Gleichrichter?


      Wenn im Schaltplan Masse steht ist damit immer das Gehäuse gemeint. Man kann auch die sich fast berührenden Elkoanschlüsse auf der Endstufe oder eine Abschirmung eines Kabels benutzen


      Kondensatoren prüfen: Widerstand nach Ladevorgang muss hoch sein? Wie hoch?


      Sehr hoch. Wenn möglich bei kleinen Kapazitäten nach einiger Zeit unendlich. Bei Elkos weit im MegOhm-Bereich.


      Kondensatoren kaufen: Wie wichtig ist der Toleranzbereich der Kapazität, was ist zu empfehlen. Würde dann demnächst eine Einkaufsliste machen.


      Den benötigten Wert kaufen. Die Tolereanzen liegen im Mittel bei +/- 20%.



      Zur Kontakt 60 Orgie: Das was du da schreibst habe ich mir schon gedacht und die Schalterinnereien und Stecker nur mit Kontakt61 bearbeitet, ohne sie bisher zu zerlegen. Kontakt60->Kontakt WL nutze ich nur an gut zugänglichen Stellen wie den Potis und den Schiebereglern, dort aber wenig K60 und viel KWL.


      So wie das Innenleben des CVs aussieht dürfte das nichts bringen. Bau mal einen Schalter auseinander uns sieh dir die Kontakte an.


      Zu Den OpAmps: Diese Ansicht höre ich jetzt zum ersten mal. Bisher konnte ich immer nur lesen, dass der Tausch keine Probleme verursacht und den Verstärker grade im Mittel- und Hochtonbereich präziser arbeiten lässt.


      Der Tausch kann Probleme machen, wenn man nicht richtig löten kann. Habe ich oft genug erlebt. Lötspritzer haben schon oft den Supergau verursacht.
      Wenn die LFs wirklich was bringen sollen müssen auch alle Widerstände der damaligen Zeit gegen Metallschichtwiderstände ausgetauscht werden. Diese alten Widerstände bestimmen hauptsächlich den Rauschanteil. Mit LFs wird der kaum besser.

      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Und ich habe schon eine Schock bekommen, wegen des destilierten Wassers :P

      Ach ja Informatiker, wie war das noch? if, else und loop ist alles gut, oder mal was von der for Schleife gehört.

      Du kriegsst das schon hin mit der lästigen Hardware )))
      Willst du die moderne Zeit genießen, muss der Strom durch Drähte fließen.
      Ein sonderbares Ding ist jedoch das Licht, manchmal brennt es, manchmal nicht.

      ---------------------------------------

      Ich höre mit Dual CS604, Thorens TD160, Dual C822 und Dual CV1400
    • Ich mache die alte Prints immer mit einem weichen Pinsel mit etwas längeren Borsten sauber.
      Druckluft verteilt den ganzen Dreck nur schön gleichmäßig.
      Mit dem Pinsel den Staub lösen und mit dem Staubsauger und Fugenbürste wegsaugen.
      Wird besonders schön wenn Du die einzelnen Baugruppen ausbaust und beim säubern in der Hand halten kannst.
      :thumbup:
    • Hallo

      Ich habe meinen Verstärker komplett zerlegt in seine Baugruppen. Meiner war auch richtig " verdreckt"

      Hier mal ein bild der Endstufe vorher







      Und nachher



      Und ob du es glaubst oder nicht, ich habe die Platinen mit Spüliwasser gewaschen und dann mit Hochdruck das Wasser
      Weggepustet. Danach noch mit Wärme "Restgetrocknet" Den Tipp hatte ich glaube ich mal hier gehört zu haben.
      Geht aber wunderbar.
      Bei meiner Endstufe war es sinnlos nur das nötigste zu tauschen. Habe alle Transistoren ( Eine Endstufe war hin ) und
      alle Kondensatoren getascht. Die 4 großen habe ich von 2200µF auf 4700µF heraufgesetzt. Auch habe ich im Kleinsignalbereich
      (Vorverstärker, Phonopreamp etc) alle kleinen Kondensatoren getauscht und den OP durch einen LF356 ersetzt. Und ja,
      es bringt was.
      Dann habe ich die Schalter ausgebaut und gereinigt. Gerät ist auch fast komplett neu verkabelt :)

      Er läuft richtig gut.

      Lg

      Rolf

      PS: Gerne nachfragen
      Ping me, scan me, give me dirty Hostnames :)

      Dual CS 505-1, DUAL 1225, Verstärker Dual CV120, Dual CT19 Tuner und Teleton Sc-150 Tapedeck
    • Hallo Rolf,

      Fepo schrieb:

      Er läuft richtig gut.
      zur Reinigung und der Umbauaktion meinen Glückwunsch.
      Hattest du die Potentiometer und die Schalter dazu ausgebaut oder auf der Platine gelassen? Ich hatte das auch schon mal so gemacht, leider hatten sich trotz intensiver Spühlung und Trocknung nach einiger Zeit (3-4 Wochen) die Schalter und Potis wieder mit Kontaktproblemen (Grünspan) gemeldet. Erst die komplette Zerlegung und Reinigung brachte dann den nachhaltigen Erfolg.
      Viele Grüße
      HaJo

      >> Bitte keine Fachfragen per PN oder E-Mail. <<
      >>>>> Nutze das Forum zum Vorteil aller. <<<<<
    • Hallo Rolf,

      in so einem schweren Fall von "Vernachlässigung" hilft wirklich nur ein radikale Kur.
      Ich habe auch schon Schaltungen mit warmen Spüliwasser gereinigt, der Print war aber aus Epoxi.
      Bei den alten Dual Sachen sind die Platinen aus Pertinax. Das ist nicht Wasserfest und kann quellen.
      Aber wenn Du schnell arbeitest und direkt "gut" trocknest ist Wasser kein Problem.
      Dein Erfolg gibt Dir ja Recht. :thumbup:

      Viele Grüße
      Frank

      P.S. Der Funktion tut der Dreck ja keinen Abbruch aber er beleidigt das Auge! :)
    • Ja, habe die Potis alle ausgebaut und soweit es geht zerlegt .Die Schalter habe ich nicht mit Wasser in Kontakt gebracht.Auch die Potis auf
      der Platine habe ich ausgelötet und dann erst gereinigt.
      Ich musste die ganze Kiste entkernen. Den Schmutz wollte ich nicht drinnen lassen <X

      Hier noch ein paar Bilder zum abgewöhnen :)





      Bei diesem Bild ist er schon wieder in Ordnung. Die drei Anzeigen oben rechts waren aus dem Frontblech herrausgerissen worden.
      Da ich das Board noch nicht kannte (erst, nachdem ich nach einem Schiebepoti gesucht hatte fand ich Euch und mir wurde gleich
      geholfen), habe ich dann die Löcher etwas vergrößert und 3 mm Ledhalterungen eingesetzt mit 3 mm LED'S. Aber nein, original so gut wie geht,
      habe ich die Beine der LED's abgeschnitten und leuchte mit Glühbirnchen durch die LED's durch :)




      Lg

      Rolf

      PS: Nochmal nachgeschaut und bis jetzt keinen Grünspan mehr gesehen...den hatte ich vorher da drin :D
      BD317 eignen sich hervorragend als Endstufentransistorersatz. Bei meinem musste ich auch noch unter die NTC''s
      einen 100 Ohm Widerstand löten, weil die NTC's schon staht 40 Ohm 85 hatten. Die sind dort eigentlich sinnlos
      verbaut. Die NTC'S gehören eigentlich an die Kühlkörper.
      Ping me, scan me, give me dirty Hostnames :)

      Dual CS 505-1, DUAL 1225, Verstärker Dual CV120, Dual CT19 Tuner und Teleton Sc-150 Tapedeck

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Fepo ()

    • Danke an alle für die Hinweise. Ersatzteile sind nun bestellt.

      Was die Balance angeht ist mir aufgefallen, dass das Problem nur besteht, wenn ich den Phono Eingang benutzt habe. Ich hatte zuerst den 1228 in Verdacht, nach Durchmessen der Widerstände vom DIN-Stecker bis in die Headshell war aber alles in Ordnung. Das vertauschen der Kanäle am Tonabnehmer zeigte dann, dass das Problem im Verstärker sein musste, da immer der linke Kanal bei Mittelstellung des Balance-Potis zu leise war. Über Poti R6 lässt sich der linke Kanal im Vorverstärker angleichen. Das brachte auch den erwünschten Erfolg. Ich frage mich nur, ob ich nicht das Symptom anstatt der Ursache behoben habe. Immerhin wurde das Poti ja bei Auslieferung so eingestellt und mit Lack fixiert, es muss sich also irgendein anderes Bauteil elektrisch verändert haben. Ideen? Kalte Löststelle, kaputter Widerstand/Kondensator? Ich habe prophylaktisch mal die Lötstellen an den Transistoren und den Kondensatoren nachgelötet ohne Erfolg.

      Außerdem ist mir noch aufgefallen, dass ich ein deutliches Übersprechen von den Hochpegeleingängen (Tuner/Tape etc.) in den Phonoeingang habe. Sprich, ich höre die Signale der anderen angeschlossenen Quellen deutlich, wenn ich auf Phono schalte. Ist das Normal?

      Auf Briegels Seiten steht, dass der VV von einer Blechabdeckung geschützt wird. die Fehlt bei mir. Gab es die nur ab einer bestimmen Modellversion oder ist die verloren gegangen?

      Das Reinigen mit Spüli und Wasser werde ich vornehmen, wenn ich das Teil zum Bauteiltausch zerlege.
    • Moin, bei der Balancesache würde ich vielleicht mal C2 im Entzerrer wechseln.
      Die Transistoren würde ich als letzteres in Betracht ziehen.
      Eventuell sind auch die Schaltkontakte alle ziemlich verschmutzt (hoher Übergangswiderstand)
      Im Schaltplan die Kontakte suchen und dann messen ob der Schaltkontakt sehr niederohmig ist.
      Bei mir sind es 0,8 Ohm, wobei die Messleitung mit drinnen ist.

      Das mit dem Übersprechen habe ich nicht so wie Du sagst, dürfte aber nicht am Blech liegen.
      Eigetlich soll so ein Blech äussere Einflüsse fern halten.

      LG

      Rolf
      Ping me, scan me, give me dirty Hostnames :)

      Dual CS 505-1, DUAL 1225, Verstärker Dual CV120, Dual CT19 Tuner und Teleton Sc-150 Tapedeck