Dual 701 Automatik

    • Dual 701 Automatik

      Hallo
      Ich habe noch das Problem mit der Autoamtik am 701.
      siehe hier: Vorstellung der Anlage
      Dual Anlage

      Die Automatik wollte nicht und mein 1 Verdacht war der Steuerpimpel.
      Ich hatte noch einen originalen ?? bei cleorec Naber oldenburg gekauft und den verbaut, da nur noch Reste vom Alten zu sehen waren .
      Leider ohne Erfolg.
      Plattenspieler innen kaum Staub. Fett was ich so sehen konnte weich.
      Mir fiel auf das der Start/Stop Hebel am 701 sich eher weich anfühlt beim umlegen, im Gegensatz zu meinem 1228 oder 1249, wo ich mehr Widerstand spüre und es dannn klack macht.
      Ist das beim 701 normal ?
      Was sollte ich als nächstes checken ?

      Danke Gruß
      Jörg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Friesenplatte ()

    • Hallo Jörg,

      ja, dieser Hebel ist beim 701 sehr schwabbelig, das ist auch ein Kritikpunkt für mich.

      Ist die Reibfläche am Haupthebel, die mit dem Steuerpimpel in Berührung kommt, einwandfrei sauber und entfettet? Drückt sie den Steuerpimpel min. 2mm rein?

      Hat der per Automatik angehobene Tonarm noch etwas Luft nach oben, d.h. kannst du ihn händisch noch etwas weiter leicht nach oben drücken?


      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • ...701er hab´ ich zwar keinen, aber trotzdem die Frage: wird der Netzschalter durch den Automatikhebel betätigt? (will sagen, läuft der Teller an?) Falls nicht, funzt dies denn im manuellen Betrieb? Wenn der Netzschalter schaltet und die Automatik trotzdem nicht will, solltest du eine Grundeinstellung vornehmen. Wie das geht, findest du hier im Board über die Suchfunktion; die Vorgehensweise ist eigentlich überall gleich; Peter hat´s , glaube ich, schon xmal erklärt, z.B. hier
      Dual CS 621 Motor dreht nicht/Arm schwenkt nicht rüber
      und auch ich bin schon bei mehreren Drehern dadurch knapp dem Wahnsinn entgangen.... :D
      Wird schon!

      Gruß Gerhard
    • Neu

      Bepone schrieb:

      Hallo Jörg,

      ja, dieser Hebel ist beim 701 sehr schwabbelig, das ist auch ein Kritikpunkt für mich.

      Ist die Reibfläche am Haupthebel, die mit dem Steuerpimpel in Berührung kommt, einwandfrei sauber und entfettet? Drückt sie den Steuerpimpel min. 2mm rein?

      Hat der per Automatik angehobene Tonarm noch etwas Luft nach oben, d.h. kannst du ihn händisch noch etwas weiter leicht nach oben drücken?


      Gruß
      Benjamin
      Ok, Hebel schwabbelig normal (find ich auch nicht gut)
      Ich kann ihn noch etwas höher drücken.
      Ich hab ja den Pimpel von cleorec eingebaut. 2 Player hatte ich mit Revisound Pimpel zum laufen gebracht.
      Ob es auch am Pimpel liegen könnte und dem Höhe fehlt. Der von mir eingebaute wär vergleichbar mit dem weißen hier aus dem Link
      ebay.de/itm/Steuerpimpel-4er-S…287e28:g:35sAAOSw5cNYToF7

      hab mir bei Revisound zur Sicherheit nochmal schwarz und gelb bestellt
      Ich werd ihn am Wochenende mal ausbauen und sehen was die Mechanik macht

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Friesenplatte ()

    • Neu

      bonnevillehund schrieb:

      ...701er hab´ ich zwar keinen, aber trotzdem die Frage: wird der Netzschalter durch den Automatikhebel betätigt? (will sagen, läuft der Teller an?) Falls nicht, funzt dies denn im manuellen Betrieb? Wenn der Netzschalter schaltet und die Automatik trotzdem nicht will, solltest du eine Grundeinstellung vornehmen. Wie das geht, findest du hier im Board über die Suchfunktion; die Vorgehensweise ist eigentlich überall gleich; Peter hat´s , glaube ich, schon xmal erklärt, z.B. hier
      Dual CS 621 Motor dreht nicht/Arm schwenkt nicht rüber
      und auch ich bin schon bei mehreren Drehern dadurch knapp dem Wahnsinn entgangen.... :D
      Wird schon!

      Gruß Gerhard
      Ja wenn ich den Schalter betätige läuft der Teller an . Tonarm hebt sich, nur schwenkt nicht rüber .
      Muß dann manuell rüberschwenken und er geht auf die Platte.
      Am Ende der Platte geht es nicht zuück.
      Meinst du mit Grundeinstellung: Tonarm verriegeln Starthebel drücken .
    • Neu

      Hallo.
      Ich habe auch mal das Problem gehabt mit ne 626.
      Habe die pimpel von revision bestellt... Dachte mir machst mal den gelben rauf...
      Sollte ja besser sein als die schwarzen.
      Er wollte und wollte nicht zu Platte ziehen... Fast zwei Tage habe ich einiges versucht..
      Dann kam mir die Idee... Mach doch mal zum Spaß den schwarzen rauf...
      Und? Er lief wie ein Uhrwerk.
      Einige Zeit später kam ein 650rc zu mir... Machst mal ne test dachte ich.
      Gelber pimpel rein, kein rűberschwenken. Schwarzen ran. Und er lief.
      Am 1237 sind beide gut gelaufen.

      Beste Grüße
      Carsten
    • Neu

      Friesenplatte schrieb:

      Ja wenn ich den Schalter betätige läuft der Teller an . Tonarm hebt sich, nur schwenkt nicht rüber .Muß dann manuell rüberschwenken und er geht auf die Platte.
      Am Ende der Platte geht es nicht zuück.
      Meinst du mit Grundeinstellung: Tonarm verriegeln Starthebel drücken .
      ...mit einem anderen Pimpel kannst du´s natürlich auch nochmal versuchen und dass du den "verriegelten Durchlauf" bereits hinter dir hast, davon ging ich aus. Falls nicht: nachholen! Nein, was ich meinte ist folgendes: Gerät vom Strom trennen und durch händisches Drehen den Tonarm abheben lassen , bis er nicht mehr weiter hochgeht bzw. zur Platte schwenkt (aber da hapert´s ja offenbar) dann an der Stellhülse (Nr. 61 im Service-Manual) so einstellen, dass er gerade über die Stütze hinweggeht. Anschließend weiterdrehen bis sich der Arm absenkt und dann an der Lifteinstellschraube (die aber vor der gesamten Prozedur um 1-2 Umdrehungen herausgedreht wurde!) bei betätigtem Lfthebel die gleiche Höhe einstellen.
      Wie gesagt, am 701 habe ich noch nicht gearbeitet, aber das ist eigentlich allgemeingültig für die Automaten...

      Gruß Gerhard

      Nachtrag: die besagten roten Pimpel bekommst du bei Boardkollege Oli62
    • Neu

      bonnevillehund schrieb:

      Friesenplatte schrieb:

      Ja wenn ich den Schalter betätige läuft der Teller an . Tonarm hebt sich, nur schwenkt nicht rüber .Muß dann manuell rüberschwenken und er geht auf die Platte.
      Am Ende der Platte geht es nicht zuück.
      Meinst du mit Grundeinstellung: Tonarm verriegeln Starthebel drücken .
      ...mit einem anderen Pimpel kannst du´s natürlich auch nochmal versuchen und dass du den "verriegelten Durchlauf" bereits hinter dir hast, davon ging ich aus. Falls nicht: nachholen! Nein, was ich meinte ist folgendes: Gerät vom Strom trennen und durch händisches Drehen den Tonarm abheben lassen , bis er nicht mehr weiter hochgeht bzw. zur Platte schwenkt (aber da hapert´s ja offenbar) dann an der Stellhülse (Nr. 61 im Service-Manual) so einstellen, dass er gerade über die Stütze hinweggeht. Anschließend weiterdrehen bis sich der Arm absenkt und dann an der Lifteinstellschraube (die aber vor der gesamten Prozedur um 1-2 Umdrehungen herausgedreht wurde!) bei betätigtem Lfthebel die gleiche Höhe einstellen.Wie gesagt, am 701 habe ich noch nicht gearbeitet, aber das ist eigentlich allgemeingültig für die Automaten...

      Gruß Gerhard

      Nachtrag: die besagten roten Pimpel bekommst du bei Boardkollege Oli62

      ja, verrriegelter Durchlauf hatte ich gemacht. Ich warte jetzt erst auf die Pimpel die am WE da sein sollten. Hab noch nicht das Service Manual gefunden für den 701. WO finde ich das ?
      Werde dann deinen Test durchführen.
      Habe gerade den c901 von der Dual Anlage offen. Es liegt am ausgeleierten Riemen.

      Gruß Jörg
    • Neu

      Hallo,

      von meinen drei Fragen wurde gerade mal eine beantwortet.
      Ist der Rest nicht geklärt, kannst du Pimpel ausprobieren, bis der Arzt kommt. Vielleicht klappt es zufälligerweise dann mal mit irgend einem.


      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • Neu

      Bepone schrieb:

      Ist die Reibfläche am Haupthebel, die mit dem Steuerpimpel in Berührung kommt, einwandfrei sauber und entfettet? Drückt sie den Steuerpimpel min. 2mm rein?

      Hat der per Automatik angehobene Tonarm noch etwas Luft nach oben, d.h. kannst du ihn händisch noch etwas weiter leicht nach oben drücken?


      Gruß
      Benjamin


      Hallo
      Heute habe ich den gelben und schwarzen Pimpel bekommen und den Spieler noch mal geöffnet.
      Haupthebel sicherheitshalber nochmal fettfrei gemacht und ob der per Automatik angehobene Tonarm noch Luft nach oben hat. Eher nicht.

      Beim Test wurde der weiße Pimpel nicht reingedrückt.
      Du meinst mit dem Steuerpimpel reindrücken 2mm den Metallstift wo er drauf sitzt?
      Ich habe jetzt den gelben Pimpel drauf der höher von der Bauform ist. Hiermit funktioniert es jetzt. So wie ich das sehe drückt er den Metallstift mit Pimpel aber auch nicht rein.
      Hab ich nur Glück das es funzt.
      Kann ich noch was verbessern?


      Gruß Jörg
    • Neu

      Hallo Jörg,

      wenn es funktioniert, dann reicht die Reibkraft im Moment aus. Es ist aber möglich, dass sich dieser Zustand mit fortschreitendem Verschleiß des Pimpels, welcher aber sehr langsam vonstatten geht, wieder ändert.

      Normalerweise sollte deswegen eben auch der Metallstift des Pimpels ein wenig einfedern. Wenn ich mich recht erinnere, stellt man dies mit einer Schraube in der Mittenteilung des Haupthebels ein. Diese Schraube ist normalerweise mit Lack gesichert.

      Edit: Nachtrag.
      Wenn du an der Schraube nicht drehen magst, kannst du behelfsmäßig bzw. probehalber auch etwas in die Bohrung des Pimpels stopfen. Ein Papierkügelchen z.B., damit er höher auf dem Stift sitzt.
      Aber Achtung, nicht übertreiben, denn der Hubweg des Stiftes ist begrenzt.


      Gruß
      Benjamin
      Plattenspieler in Verwendung: *Dual 1019, 1219, 1229, 1249, 701 "MK1", 721* *Perpetuum Ebner 2020 L* *Kenwood KD3100* *Hitachi HT-500* *Elac 50H* *Philips 312 Electronic*
    • Neu

      Bepone schrieb:

      Hallo Jörg,




      Edit: Nachtrag.
      Wenn du an der Schraube nicht drehen magst, kannst du behelfsmäßig bzw. probehalber auch etwas in die Bohrung des Pimpels stopfen. Ein Papierkügelchen z.B., damit er höher auf dem Stift sitzt.
      Aber Achtung, nicht übertreiben, denn der Hubweg des Stiftes ist begrenzt.


      Gruß


      Benjamin
      Danke dir
      das mit einem Kügelchen hat ich mir auch schon geadacht. Mit den gelben Kappen würd das gehen.
      Automatik läuft jedenfalls bis jetzt problemlos.
      Ich muß aber noch an den Plumstift.Der Arm fällt zu schnell runter.

      Gruß
      Jörg