DUal 510 Tonarm Aufsetzhilfe

    • DUal 510 Tonarm Aufsetzhilfe

      Neu

      Liebe Leute,

      ich stehe mal wieder auf dem Schlauch.
      Ich habe hier einen schönen 510 für meine Sammlung und alles ist super bis auf diese Aufsetzfunktion des Tonarmes.
      Ich merke keinen Widerstand auch wenn ich den Arm in Zeitlupe bewege.

      Im Service Manual steht, dass ich die Schraube Nr. 198 verdrehen muss, sodass 0,2 mm Spiel zwischen dem Stift und Schiene sein.
      Siehe hier: dual.pytalhost.eu/510s/Dual_510_S09.jpg


      Kann mir jemand von euch dazu einen Tipp geben?


      Viele Grüße



      Kurt
    • Neu

      Hi Kurt !

      Kurt7 schrieb:

      Im Service Manual steht, dass ich die Schraube Nr. 198 verdrehen muss, sodass 0,2 mm Spiel zwischen dem Stift und Schiene sein.
      Ja - das ist so.

      Allerdings bei einem "Altgerät" auch wieder nur die halbe Wahrheit, weil der kleine Stift, der in die Ausfräsung in der Liftschiene eingreift, gefedert ist und anhaftendes altes Fett den gern verklebt und die beiden Bauteile nahezu "rucklos" übereinander her rutschen. Da ist erstmal eine größere Reinigungsaktion fällig.

      Und selbst dann ist der Effekt nicht halb so ausgeprägt, wie man sich das vorstellen mag *und* natürlich nur bei aktiviertem Handlift (in Position "angehoben") zu bemerken.

      .
      Peter aus dem Lipperland


      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Hallo Peter,

      danke für deine Nachricht.
      Diese bestätigt auch das was ich bei der Zerlegung gesehen/ getestet habe.

      Nach einer oberflächlichen Säuberung geht dieser kleine Stift wieder auf und ab. Mir sind auf der Schiene so "Kratzspuren" des Stiftes aufgefallen und ich habe den Eindruck, dass dies Anzeichen sind, dass der Stift wohl mit der Zeit etwas abgenutzt ist. Dadurch hält er kaum in den dafür vorgesehenen Ausparungen.

      Es ist dann in der Tat nur ein minialer "Ruck" zu spüren.

      Vielleicht kann ich das noch ein bischen mit der Schraube justieren oder etwas über den Stift stülpen kann, wie beim Steuerpimpel.


      Grüße,


      Kurt
    • Neu

      Hi Kurt !

      Kurt7 schrieb:

      Vielleicht kann ich das noch ein bischen mit der Schraube justieren oder etwas über den Stift stülpen kann, wie beim Steuerpimpel.
      Ich sag's mal so: wenn der Stift gängig ist und federt und die Schiene angedrückt 0.2mm (praktisch nur einen minimalen Luftspalt) hat und die Schiene sauber geglättet und *ganz leicht* mit Mehrzweckfett behandelt ist, dann reicht das im Normalfall. Der Stift darf nicht auf der Schiene rumkratzen, weil er sonst die Kanten der Aussparungen abhobelt. Wenn er das tut, ist das ein Indiz für fehlenden Schmier und / oder festsitzenden Stift.

      .
      Peter aus dem Lipperland


      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Neu

      Hallo Peter,
      da war kaum mehr und nur alte Schmierreste. Werde das nun neu schmieren.

      Der Stift ist sauber und lässt sich rein drücken und kommt dann wieder raus. Rastet dieser in der Aussparung (33UPM) ein, merke ich nun einen winzigen Widerstand.

      Vielen Dank dir auf jeden Fall!



      Grüße,

      Kurt