PE33 Tonarm neue Innenverdrahtung

    • PE33 Tonarm neue Innenverdrahtung

      Hallo an die PE Technik-Experten,
      nachdem mir zuletzt so gut geholfen wurde, wende ich mich jetzt noch einmal an die PE-Gemeinde.

      Ich muss jetzt erstmals die Innenverdrahtung des PE33-Tonarms erneuern und möchte unnötigen Aufwand und Probleme vermeiden.
      Ich hatte schon mal Probleme bei der Prozedur bei einem PE2020 und will mir deshalb erst mal etwas Wissen aneignen.
      Bestimmt hat da schon jemand Erfahrung und kann mir Tipps geben.

      Muss der Tonarm zwingend demontiert werden?
      Wenn ja, worauf ist dabei zu achten?
      Lässt sich das neue Kabel einfach mit dem Alten als Zugdraht durchziehen? Ist es eng oder hakelig, oder muss der Tonarm sogar zerlegt werden?
      Gibt es irgendwelche Besonderheiten zu beachten?
      Würdet Ihr auf den Kurzschließer verzichten?

      So, dass sind einige Fragen und ich bedanke mich schon im Voraus für Antworten,

      Liebe Grüße von einem schwer PE - infizierten,
      Uwe
    • Hallo Uwe,

      freut mich dass du infiziert bist und Glückwunsch zum PE33.

      Das mit dem neu-verkabeln geht nur durch Demontage des Armes.
      Warum?
      Weil die damals das Kabel an mehren Stellen verklebt haben, so war es jedenfalls bei mehr als 8 Armen, die ich schon neu verkabelt habe.
      Zudem ist es ja an der Gegenplatte des Tonkopfeinschubs angelötet.

      Daher mußt du den Arm abmontieren:
      - Kabel unten an der Chassis-Platte ablöten
      - schwarze Kappe vom Arm abheben (Gegengewicht natürlich auch ab, ebenso Tonkopfeinschub, klar)
      - Service-Manual Seite 10 gucken: Tonarm-Vertikal-Lager => Schraube 6+7 lösen, 6 fast ganz rausdrehen
      und Tonarm vorsichtig nach rechts bewegen und abnehmen. VORSICHTIG ARBEITEN!
      Und pass auf die beiden Spitzenlager im Arm auf, brechen leicht, da aus gehärtetem Material.

      Zusammenbau in umgekehrter Reihenfolge, dabei wird es fummelig die Lagerspitzen wieder in die Kugellager einzusetzen. Da hilft nur Geduld und eine ruhige Hand!
      In o.g. Seite 10 des SM ist beschrieben, wie das Lager einzustellen ist.

      Lass dich nicht abschrecken, klingt komplizierter als es ist. Und Geduld und ne ruhie Hand sind das A und O.

      Viel Spaß und bei Fragen fragen.

      Mit jahreszeitüblichen Grüßen und Wünschen
      Thomas
    • Hallo Thomas,
      vielen Dank für deine Antwort, die bestimmt sehr hilfreich sein wird.
      Ich berichte dann mal, wie es gelaufen ist. Allerdings wird´s noch ein bisschen dauern. Ich habe da noch einige Baustellen, an denen ich abwechselnd bastel.

      Ob man zur Infektion beglückwünschen sollte? Da gehen die Meinungen auseinander, ich mein natürlich ja, meine Frau ist da nicht ganz der gleichen Meinung. Kann man ja auch nachvollziehen, bei der Sammlung an Bastelobjekten, die ich schon zusammengetragen habe. Sie hatte jetzt gefragt wie viele von den "Holzkisten" man braucht, wo doch der Glas-Plattenspieler so viel schöner ist !!!
      1x PE33 und 1x PE34 sind jetzt 1A in Ordnung, in Betrieb und ich teste verschiedene TA. 1x PE33 in Reperatur, 1x PE2020L (war meine Einstiegsdroge), leider kürzlich kaputt-repariert (Automatik geht nicht mehr, nachdem ich Pimpel gemacht habe) :( und ca. 10 Ersatzteilträger verpackt in der Garage....

      Ach ja, mein PE33 in Reparatur macht noch ziemlich laute Motorgeräusche. Übertragen wird das Geräusch nicht, ist also über die Lautsprecher nicht zu hören. Vielleicht kannst du mir dazu einen Tipp geben.
      Es ist ein Rumpeln, dass relativ laut zu hören ist, allerdings nur, wenn der Riemen drauf ist, auch ohne mitlaufendem Reibrad. Ist wohl der Motor, die anderen Verdächtigen habe ich schon so ziemlich ausgeschlossen. Riemen und Stufenrad habe ich schon andere getestet - ohne Veränderung. Motorlagen habe ich neu geölt und die Motoraufhängung geprüft. Bis auf das Geräusch läuft der Motor sehr gut. Die Geschwindigkeit passt und auch die Geschwindigkeitseinstellung funktioniert einwandfrei.
      Hast du dazu eine Idee?

      Weihnachtliche Grüße,
      Uwe
    • Hallo Uwe,

      kannst du das Geräusch mal beschreiben? Und ist es ohne Riemen weg?
      Ursachen aus m.E. können z.B. sein: der Riemen, auch der Zug des Riemens so dass evtl die Sicherungsschrauben des Motors ans Chassis kommen.
      Oder die Lage der der Achsen von Motor und Stufenrad zueinander, da mußt du mit den Motoraufhängungsschrauben vorsichtig "spielen".
      Diese Achsen sollen absolut parallel zueinader stehen.

      Hör von dir...

      LG
      Thomas
    • Hallo Thomas,
      es ist ein schabendens gut hörbares Geräusch in relativ schneller Frequenz. Also eher analog zur Motordrehzahl. Über die Lautsprecher ist absolut nichts davon zu hören. Neben dem Plattenspieler stehen, kann man es aber deutlich hören. Ohne Riemen ist das Geräusch weg. Riemen, sowie Stufenrad habe ich bereits andere ausprobiert und die Sicherungsschrauben schlagen nicht an (das macht richtig Radau!). Ich habe auch schon mit der Aufhängung rumprobiert und auch während des Laufs den Motor bewegt. Alles das hat am Geräusch nichts verändert.
      Die Parallestellung der Achsen habe ich nicht genau geprüft. Die ist doch doch auch von der Spannung des Riemens abhängig?

      LG, Uwe
    • Hallo Thomas,
      dir auch ein schönes neues Jahr.
      Nein, ich bin nicht weiter gekommen. Ich hatte noch mal mit der Motoraufhängung rumprobiert, aber ohne Erfolg. Ich habe im Moment auch keine Idee mehr. Ich hatte schon überlegt einen anderen Motor auszuprobieren. Dazu müsste ich aber einen meiner eingelagerten 34er zerlegen. Vielleicht hast du ja noch einen Idee.
      Dann habe ich ihn erst mal weg gestellt. Mein "Daily Player" hatte das Brummen angefangen und ich musste mich erst mal darum kümmern.

      LG,
      Uwe
    • Hi Thomas,
      das mit dem Stufenrad werde ich noch mal überprüfen. Aber momentan ist der PE33 erst mal vom Tisch.
      Ich habe gerade zwei neue Projekte:
      Ich gehe gerade mit einem Elac 18H fremd. Ist auch ein schönes Teil.
      Und ich habe gerade einen Tonabnehmerträger für den PE33 selbst hergestell, um einfach versch. Systeme zu testen (gibt ja keine zu kaufen).
      Mal sehen, in den nächsten Tagen gehe ich noch mal dem Schleifen auf den Grund.

      Bis dann, Gruß Uwe
    • Hi Uwe,

      bzgl. Tonkopfeinschub und selber machen:
      Stell doch bitte einen Bericht mit Bildern dazu ins Forum, interessiert bestimmt einige PE-Fans.

      Wie haste das gemacht? Spiele auch schon länger mit dem Gedanken, hatte aber nie die zündende Idee......

      Und ich bin gespannt, ob wir dein Geräusch eliminiert bekommen, ist doch alles nur Mechanik ;)

      Liebe Grüße
      Thomas
    • Hallo Thomas,
      ja das mit den Geräuschen gehen wir gerne noch mal später an.
      Der erste Einschub ist schon fertig und funktioniert. Ein paar Dinge kann ich an der Konstruktion noch verbessern, dafür, dass es der erste Versuch ist, bin ich aber schon ganz zufrieden.
      Ich habe den Zugriff auf einen Laser, mit dem man Plattenmaterial schneiden kann. Deshalb habe ich den Einschub aus mehreren 1mm Acryl-Platten aufgebaut. Die Kontakte habe ich aufs 0,5mm Kupfer gebogen.
      Ich werde demnächst mal eine bericht einstellen. Bestimmt hat auch noch jemand Verbesserungsvorschläge.

      Liebe Grüße,
      Uwe