Reanimation Elac PV8 - Phono- Vorverstärker

    • Ich habe mich auch mal mit dem Thema PV8C beschäftigt und aufgegeben
      es war bei mir genau so wie bei Dir Maico,
      die unteren Frequenzen kommen nicht ordentlich rüber,
      falls Du nach einer Alternative am suchen bist würde ich den BH 15 emfehlen,
      der ist kaum zu unterscheiden im Vergleich mit den VV`s, auch ohne Umbau..ausser man tauscht die 4 Elkos, den die sind meistens am auslaufen
      Bilder
      • IMG_5826.JPG

        176,29 kB, 1.120×840, 17 mal angesehen
      Gruß
      Andreas
    • wacholder schrieb:

      Das ist jetzt über 25 Jahre her und ich glaube, daß das verjährt ist und mich die Originalitätspolizei schon wieder von den Listen gestrichen hat ...
      Genau so wird das immer noch gemacht. Schau mal im Radiomuseum. Da gibt es welche die drucken sogar die Papierummantelung von den alten Kondensaturen nach und kleben die auf damit das alles wie neu aussieht. Die Röhrchen werden natürlich nachdem sie mit neuen Kondensatoren gefüllt wurden wieder mit Teer vergossen
    • Hallo
      Da ich ja auch ein 50H habe , mit PV9 ( glaub ich), schreibe ich mal hier.
      Da ich jetzt noch auf die Elac Nadel warte ist momentan ein M75MG bzw. Ein Philips GP400 am werken.
      Bisher ohne Probleme.
      Seit heute aber ist der linke Kanal fast stumm.
      Alle Kontakte usw. sind gecheckt.
      Außer der PV.
      Denke der hat das zeitliche gesegnet.
      Michael hat ja seinen PV letztendlich rausgeworfen .
      Das möchte ich nun auch tun und Chinchkabel anbringen und am Phonoverstärker vom CR620 betreiben.
      Die Platine ist ja angeblich nur gesteckt.
      Was muss ich nun genau beachten.
      Wie umgehe ich den PV?
      Und sorry das ich deinen Thread kapere.
      Dachte nur, das das hier passt.

      Lg Andy
      Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !
    • Hallo,


      agisis schrieb:

      Ich habe mich auch mal mit dem Thema PV8C beschäftigt und aufgegeben
      Aufgegeben habe ich den VV nicht. Mir gefällt es persönlich halt nicht zu 100%. Deshalb habe ich den entfernt und lasse den Dreher über einen anderen externen VV laufen. Das gefällt mir halt klanglich besser.



      schrauber71 schrieb:

      Denke der hat das zeitliche gesegnet.
      Könnte sein dass sich da der eine oder andere Elko verabschiedet hat. Oder, wie bei einem meiner PVs die Transistoren betroffen sind. Ich würde aber vorerst die Verbindung TK (TAS) - Tonarm überprüfen. Auch die Verkabelung des TAS ist oft komplett vergammelt. Das war bei einigen meiner alten Elac so. Die kurzen Tonabnehmer- Kabel waren regelrecht zerbröselt.


      schrauber71 schrieb:

      Das möchte ich nun auch tun und Chinchkabel anbringen und am Phonoverstärker vom CR620 betreiben.
      Die Platine ist ja angeblich nur gesteckt.
      Was muss ich nun genau beachten.

      Das sollte kein Problem sein. Die Platine ist in der Tat gesteckt und mit zwei kleinen Schrauben gesichert. Kam das Gerät ohne PV, war eine kleine Adapter- Platine verbaut. Diese überbrückt dann die entsprechenden Kontakte. Hier ein kleines Bildchen.





      schrauber71 schrieb:

      Wie umgehe ich den PV?

      Siehe Bildchen. Ich habe bei meinem 17H allerdings die Cinch- Leitungen direkt an den Federkontakten angelötet. Du könntest aber auch mit kurzen "Kabel- Brücken" arbeiten.
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Hallo
      Danke für die Ausführungen.
      Wo er noch ging fand ich es klanglich nicht so schlecht, wobei die Phonostufe im Yami doch um einiges besser ist.
      Mehr Druck in den Bässen.
      Die Tonarmverkabelung ist bei mir völlig intakt.
      Werde die Tage mal schauen was los ist bzw. werde ich den PV mal genauer anschauen und mal rausnehmen.
      Gruß Andy
      Nur wer Schmetterlinge lachen hört, weiß wie Wolken schmecken !