731q hat Aussetzer; Liegt das am Kondensator?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 731q hat Aussetzer; Liegt das am Kondensator?

      Sehr geehrte Community,
      ich bin neu hier im Forum und stelle mich kurz mal vor. Ich heiße Moritz und bin 18 Jahre alt. Habe gerade mein Abitur gemacht und habe deswegen auch die Möglichkeit mich in nächster Zeit etwas mit meinem Plattenspieler zu beschäftigen.
      Ich habe vor 1 bis 2 Jahren den Plattenspieler meines Vaters aus dem Dachboden meiner Oma gefischt. Es ist ein Dual-731q und meines Erachtens ein ganz netter Plattenspieler, weshalb ich ihn möglichst nicht "aufgeben" will ;) . Bisher hat alles eigentlich wunderbar funktioniert, neuerdings jedoch hat der liebe jedoch Aussetzer. Zumeist nach etwa 15-30 Minuten gibt der Verstärker/Lautsprecher gar nichts mehr von sich (schließt man andere Geräte an, funktioniert alles wunderbar, ein Defekt des Verstärkers sei also ausgeschlossen). Was man lediglich noch hört ist die leise Musik, die durch das weiterdrehen des Tellers entsteht. Auf kurzes Umhören bei einem Freund, hat er mal blind in den Raum geworfen, es könne doch der Kondensator sein, ich solle ihn doch mal austauschen, der sei ja nicht teuer. Ich als Laie wollte mich aber erst mal hier umhören, was das Problem sein könnte, um den Plattenspieler durch mein gepfusche nicht unnütz zu strapazieren.
      Ich hoffe die Informationen genügen fürs erste ich hoffe, jemand kann mir ein paar Tipps geben.

      Gruß Moritz/Separ, noch einen schönen Feierabend :D
    • Hallo Moritz,

      zunächst mal einen herzlichen Willkomm in der hiesigen Gemeinschaft. Schön, dass du Vaters Schätzchen in Ehren hältst und das auch beibehalten möchtest. Der 731 enthält freilich etwas mehr Elektronik, als andere Dreher von Dual, aber ehe man wild irgendwelche Teile tauscht (das kann sich lange hin ziehen, ohne Erfolg zu bringen, wenn man nicht weiss, was man tut!), sollte man das nächst Liegende überprüfen: den Weg des Signals zwischen Nadel und Verstärker. In diesem Link schlägt sich ein Kollege mit einem ähnlichen Problem herum, weshalb ich dir empfehle, dort etwas zu schmökern und dich dann zu entscheiden, welche Maßnahme(n) du ergreifen möchtest. Erst, wenn das keinen Erfolg bringen sollte, kannst du mithilfe anderer Foristi eventuell tiefer in der Elektronik graben. Ich bin kein Elektroniker und kann dabei nicht mehr weiter helfen, aber der Übertragungsweg der Signale (in dem sich kein Kondensator befindet!) ist zunächst nur einfache Elektrik und somit beherrschbar. Viel Erfolg wünsche ich dir, zudem noch viel Vergnügen im Forum (in dem per Suchfunktion gewiss ähnlich gelagerte Threads aufzufinden sind) und ich verbleibe mit freundlichem Grusse


      Robert
      Anspieltipp:

      Hidden Orchestra - Night Walks On Vinyl Mixtape (download bei "Paris DJs" möglich - leiderleider nicht auf Vinyl erhältlich)
      Hinweis: downgeloaded und dann auf Tonband überspielt kommt gut!

      ---

      Der Faselist, der Faselist - der faselt 'rum und labert Mist! :D

      Rot ist Schwarz und Plus ist Minus 8|
    • Ich würde im verlinkten Thread schon hier anfangen:
      Wartung 704 - bitte um Hilfe

      Im Signalpfad liegen meines Wissens keine "elektronischen" Bauteile wie Kondensatoren usw. sondern nur diverse Kontakte und ein Schalter, der Kurzschließer. Zunächst würde ich wie im verlinkten Thread alle Verbindungen am Tonarm kontrollieren und gegebenenfalls reinigen. Bringt das keinen Erfolg, geht es an die Verkabelung zum Verstärker. Wenn hier originale Dual-Chinchstecker verbaut sind, können die oder das Kabel unmittelbar am Stecker auch die Fehlerursache sein, das betrifft aber meistens nur einen Kanal und nicht beide gleichzeitig.

      Zuletzt bleibt noch die Möglichkeit, dass der Kurzschließer nicht ordentlich öffnet, etwa weil die Mechanik verharzt ist. Das würde den gleichzeitigen Ausfall beider Kanäle erklären, wenn der nur gerade so aufmacht, aber beim leisesten "Windhauch" innerhalb der Zarge wieder die Leitungen kurzschließt (stumm schaltet).

      Unbedingt austauschen würde ich die beiden Entstörkondensatoren (10 nF (auch manchmal als 0,01 µF bezeichnet) und 47 nF (0,047 µF), X2 oder wenn gerade nichts anderes verfügbar ist auch Y1 (teurer als X2) mit mindestens 275 V Spannungsfestigkeit und wenn es bequem sein soll Rastermaß 15 mm). KEINE normalen Folienkondensatoren verwenden, unbedingt Entstörkondis!
    • Ragnar schrieb:

      Ich würde im verlinkten Thread schon hier anfangen:
      Wartung 704 - bitte um Hilfe

      Im Signalpfad liegen meines Wissens keine "elektronischen" Bauteile wie Kondensatoren usw. sondern nur diverse Kontakte und ein Schalter, der Kurzschließer.


      ...

      Unbedingt austauschen würde ich die beiden Entstörkondensatoren (10 nF (auch manchmal als 0,01 µF bezeichnet) und 47 nF (0,047 µF), X2 oder wenn gerade nichts anderes verfügbar ist auch Y1 (teurer als X2) mit mindestens 275 V Spannungsfestigkeit und wenn es bequem sein soll Rastermaß 15 mm). KEINE normalen Folienkondensatoren verwenden, unbedingt Entstörkondis!
      Alles richtig, nur darf hier nicht der Eindruck enststehen, die Entstörkondensatoren, welche liebevoll auch Knallfrösche genannt werden, könnten etwas mit den Tonaussetzern zu tun haben.

      Ich würde nach oxidierten Kontakten suchen. Zum einen sind die Original-Cinch-Stecker oft schwarz durch Orxydation. Dann kommen noch die Kontakte der Headshell in Betracht.
      Gruß
      Michael
    • Shibamata schrieb:


      ...Dann kommen noch die Kontakte der Headshell in Betracht.
      Speziell die Kontaktfahnen an der Shell als auch die Kontaktstifte des TK260
      Und wenn dann die beiden Plastenupsis (der kleine runde oben vorne 1,5mm und der gebogene in der Mitte oben) am TK ab sind, kann es sein, dass der Druck der Kontaktstifte nicht reicht, weil das TK260 dann nicht richtig sitzt.

      Die Kontaktfahnen und Stifte reinige ich mit "Hagerty Silver Dip" ein Mittel für Silberschmuck. Danach siehts aus wie neu und kontaktet auch wieder wie neu.

      Und wenn am TK die Plastenupsis nicht mehr da sind = Dualfred kontaktieren, der hat wohl TK260 im Programm.
      Locker bleiben - Gruß Jo
    • Ich werde aus der Problemschilderung noch nicht ganz schlau. Bevor nun ins Blaue geschossen wird und irgendwas ausgewechselt wird, möchte ich doch einen Cross-check empfehlen: man besorge sich einen zweiten Verstärker und einen zweiten Plattenspieler. Dann schliesse man den zweiten Dreher an den vorhandenen Verstärker und umgekehrt. Nur so können wir das Problem erst mal auf den 731 eingrenzen oder auch den 731 als Fehlerquelle ausschliessen.

      Basteln ist toll, aber planloses Basteln führt schnell ins Verderben.
      Gruß
      Michael
    • Hallo,

      Meines Wissens nach wird beim 731q parallel zum Kurzschließer ein Relais geschaltet. Dieses Reed- Relais "sorgt" für die Stummschaltung.

      Siehe hier:




      Hier der "Schaltplan": Link




      Hier findest Du weitere Hinweise: Link
      ---------------------------
      MFG: Maico

      ... Die Musik entsteht durch die Pausen zwischen den Noten ...
    • Shibamata schrieb:

      Ich werde aus der Problemschilderung noch nicht ganz schlau. Bevor nun ins Blaue geschossen wird und irgendwas ausgewechselt wird, möchte ich doch einen Cross-check empfehlen: man besorge sich einen zweiten Verstärker und einen zweiten Plattenspieler. Dann schliesse man den zweiten Dreher an den vorhandenen Verstärker und umgekehrt. Nur so können wir das Problem erst mal auf den 731 eingrenzen oder auch den 731 als Fehlerquelle ausschliessen.

      Basteln ist toll, aber planloses Basteln führt schnell ins Verderben.
      Das ist das Problem, wir wissen nicht, ob es ein defekter 731 ist.

      @moritz
      Dein Plattenspieler benötigt ja einen Entzerrervorverstärker, der in deinem Verstärker eingebaut ist. Wenn alle anderen Signalquellen funktionieren, könnte auch dein Vorverstärker einen weg haben.
      Wie bereits gesagt müsste man die Fehlerquelle eingrenzen, mindestens mit einem zweiten Verstärker. Ist der vorhanden?
      Wie sind deine Kenntnisse auf diesem Gebiet? Hast du ein Messgerät?
      Gruß Stephan... 8)

      Ein Wunder ist das elektrisch Licht, manchmal geht es manchmal nicht :!:
    • radiobastler schrieb:

      Das ist das Problem, wir wissen nicht, ob es ein defekter 731 ist.
      Wenn das Problem der Ausfall nur eines Kanals gewesen wäre... Aber Totalausfall des Tons scheint eher ein Problem des Verstärkers zu sein. Der 731 ist ja bereits standardmäßig mit Cinch-Anschluss ausgestattet. Die Signalpfade sind daher unabhängig voneienander und werden kaum Zeitgleich ausfallen.
      Gruß
      Michael
    • Vielen Dank für die ganzen Antworten, leider hatte ich wegen Uni-Bewerbungen doch etwas weniger Zeit aktuell und ich bin die nächsten 3 Wochen im Urlaub, danach freue ich mich eure Vorschläge umzusetzen :)
      Vorweg: Leider sind meine Kenntnisse auf dem Gebiet sehr gering und ich besitze auch kaum Werkzeuge, also auch kein Messgerät o.ä. Mein Verstärker hat einen Phono-Eingang und somit wird ein Vorverstärker meines Erachtens ja nicht benötigt, oder?
      Nicht mal mit den einfachsten Einstellungen meines Plattenspieler kenne ich mich wirklich aus, weshalb ich aktuell auch ein Problem mit der ordnungsmäßigen Kalibrierung meines 731Q's habe (Die Nadel bewegt sich mit den Rillen der Platte, der Tonarm bleibt jedoch starr, was zu einem dauerhaften "Loop" führt, aber dieses Problem sollte ich denke ich schnell lösen können :)). Ich habe aber eine wunderbare Anleitung im Internet gefunden und werde mich nach dem Urlaub sofort der Kalibrierung und dann der Lösung des eigentlichen Problems widmen.

      Gruß Moritz, ich wünsche euch schöne drei Wochen während meiner Abwesenheit