Instandsetzung CS 630Q Brummen & Antiskating

    • Instandsetzung CS 630Q Brummen & Antiskating

      Hallo, ich habe mir als ersten Plattenspieler nach 20 Jahren wieder einen Dual zugelegt, einen gebrauchten CS 630Q. Der Preis war ein Schnäppchen und ich würde ihn gern wieder richtig fit machen, um meine alten Platten zu digitalisieren. Und vielleicht komm ich auch wieder richtig auf den Geschmack. Folgende Probleme gibt es derzeit:
      1. Knistern beim Drehen des Motors - wurde vorerst provisorisch behoben durch Erdung der Motorachse (Kohlefaserbürste im Gehäuse, funktioniert prima). Später werde ich mal an den Motor rangehen und das Kabel für die Erdung der Motorachse reinigen. Sollte also behebbar sein.
      2. Brummen bei hoher Lautstärke. Dieses ist derbe laut, wenn kein Erdungskabel angeschlossen ist, bei angeschlossenem Erdungskabel ist es deutlich hörbar und deutlich stärker als das Grundrauschen des Systems. Es wird stärker bei Annäherung an den Tonarm, bei Berührung des Tonarms wird es schwächer/verschwindet. Zudem scheint es abhängig zu sein von dem Verstärker, an der der Dreher angeschlossen ist? Ich gehe derzeit davon aus, dass das Problem das Massekabel (oder dessen Verbindung) ist, das in den Tonarm reinführt oder die Kontakte an der Befestigung des Tonabnehmers (oder gar der Tonabnehmer selbst??). Mein Plan ist, den Tonarm komplett auszutauschen, statt evtl. langwierige Fehlersuche und Kabelaustausch zu starten. Oder sollte ich ganz woanders suchen? Kaputte Elkos o.ä.?
      3. Antiskating: Antiskating-Ring hat sich gelöst und ist beim Versuch der Befestigung gebrochen ;( Als ich die Unterseite des Chassis angeschaut habe, lag eine kleine Metallfeder (vermutlich im Servicemanual in der Explosionszeichnung Nr. 66) in der Zarge, eine andere (etwas kürzere, vermutlich Nr. 65) war nur an einer Seite am Chassis befestigt.
      4. Hat jemand die Möglichkeit ein Bild von der Unterseite des Chassis rund um Tonarm/Antiskatingeinrichtung zu machen oder mir zu sagen, wo die beiden Federn genau hinkommen? Die Automatik funktioniert noch einwandfrei - ich gehe daher davon aus, dass beide Federn mit dem Antiskating zu tun haben. ?(
      5. Ich habe noch einen Tonarm besorgen können für den 630er und plane, den gegen den bestehenden auszutauschen. Evtl. wären dann die Probleme mit Antiskating-Einrichtung auch weitestgehend behoben? Gibt es irgendwo eine Anleitung zum Austausch oder hat jemand Tipps für den Austausch?
      6. Gibt es irgendwo eine gute Anleitung zum Justieren von Tonarm/Tonabnehmer/Antiskating?
      7. welcher MM-Tonabnehmer ist wirklich richtig gut am 630? Derzeit ist ein DN 166 mit offensichtlich nicht mehr so guter Nadel drauf, was macht Sinn? OMB 20/30? Digitrac 300 SE? Shure V15 III? Goldring 2500? Linn Adikt? Was ganz anderes?
      Vielen Dank für Tipps aller Art…
    • Die Brummprobleme könnten alle mit der nicht intakten Tellererdung zusammenhängen. Auch sind die serienmäßigen RCA-Stecker von Dual an den Plattenspielern über alle Jahre weg von minderer Qualität, da hilft nur abkneifen und vernünftige neue Exemplare dranlöten. So ein defekter Stecker, übrigens auch an einem CS 630q hat meinem Bruder einmal die Tieftöner seiner Grundig Box 1600 ruiniert. Er hatte Schallplatte gehört, den Verstärker nach dem Hören vergessen abzuschalten und ist weggefahren. Zwischenzeitlich hatte sich wohl der Brumm eingestellt und die Tieftöner dann zerstört.

      Was den Tonabnehmer angeht, ist die einfachste Möglichkeit der Klangverbesserung durch den simplen Austausch des Nadeleinschubes des vorhandenen Tonabnehmers zu erreichen. Die "DN 166E" entspricht etwa der "Nadel 10" für die "OM"-Reihe von Ortofon. Man einfach eine "Nadel 20" oder gar eine "Nadel 30" an den Tonabnehmer stecken. Die "Nadel 20" für sich bringt schon mal mehr Baß und klingt klarer, mit der "Nadel 30" geht es im Baß noch bsser, vor allem klarer und präziser. Wichtig: Gerade die nicht gerade billige "Nadel 30" lohnt nur, wenn man entsprechend gute Boxen hat und entsprechende Musik hört. Wer nur Hitparadenmusik, Schlager und Heavy Metal hört, kann sich die Ausgabe eher sparen. Klassik, Chormusik aber auch z.B. Musik von James Last offenbaren bei einer entsprechenden Anlage hörbare Unterschiede.

      Gruß

      Uli
      CS: 505-3, 510, 731Q, 741Q
      CV: 440
      CT: 440
      CR: 5950 RC
      C(C): 1280, 5850 RC
      CD: 40, 5150 RC
      CL(X): 9020, 9200, MA2
      und: DK170, MC2555
    • plattendreher123 schrieb:

      provisorisch behoben durch Erdung der Motorachse (Kohlefaserbürste im Gehäuse, funktioniert prima
      Wie genau hast du das denn gemacht? Mein 630 knistert nämlich auch und steht deswegen still, weil ich Angst habe, ihn zu öffnen und dabei was abzubrechen bei dem vielen Kunststoff.
      Kannst du vielleicht mal ein Foto von deiner Lösung posten? Das wäre super.

      Diethelm :)
      1229/DM 103 E; 704/AT 13; 1218/M20E; 630/OM10; 1216/DMS 220; 1214 HiFi/M 91(mono); 1003 an Grundig 4035; AKAI AA 1030; BRAUN A 1; Telefunken TA 350
    • Hi Diethelm,

      deine Angst ist berechtigt - eigentlich. Deshalb hatte ich mich vor längerer Zeit und aus gegebenem Anlass mal intensiv mit diesem Problem auseinandergestzt und HIER eine bebilderte Anleitung verfasst, die das Risiko einer Beschädigung erheblich vermindert. Wirklich schwierig ist das Öffnen des Gehäuses nämlich nicht, wenn man erst mal weiß, wie's geht. :thumbup: Und lohnen tut es sich bei diesem Dreher allemal.

      Gruß
      Wolfgang
    • Hallo

      Was Ulli zu den Steckern sagt ist ganz ganz wichtig. Ich hab bei allen meinen Dual's als erstes die Chinchstecker abgezwickt und durch neue ersetzt. Damit sind schon meist fas alle brumm Probleme aus der Welt. Keiner weiß warum die so mies sind aber sie sind es. Also als erstes weg mit dem Müll. Beim ersten Dual mit Chinch hab ich mir einen Wolf gesucht bis ich das mit den Stecken gelesen hab. Seitdem, raus damit

      Wolfgang
    • phonesmoke schrieb:

      plattendreher123 schrieb:

      provisorisch behoben durch Erdung der Motorachse (Kohlefaserbürste im Gehäuse, funktioniert prima
      Wie genau hast du das denn gemacht? Mein 630 knistert nämlich auch und steht deswegen still, weil ich Angst habe, ihn zu öffnen und dabei was abzubrechen bei dem vielen Kunststoff.Kannst du vielleicht mal ein Foto von deiner Lösung posten? Das wäre super.

      Diethelm :)
      Eine Sache von 5 Minuten…
      Von einer billigen Kohlefaserbürste ca 5mm Kohlefaser im Stück rauszupfen, mit einem versilberten Kupferdraht und einer Flachzange zusammenbinden und dann mit dem Masseanschluss verbinden. Die Bürste muss auf einem blanken Stück der Unterseite des Plattentellers laufen und zwar so, dass die Laufgeräusche gering sind, der Draht zum Fixieren nicht langschrappt und immer Kontakt gewährleistet ist.

      Viel Erfolg
      Detlef
    • Wolfgang2 schrieb:

      Was Ulli zu den Steckern sagt ist ganz ganz wichtig. Ich hab bei allen meinen Dual's als erstes die Chinchstecker abgezwickt und durch neue ersetzt. Damit sind schon meist fas alle brumm Probleme aus der Welt. Keiner weiß warum die so mies sind aber sie sind es. Also als erstes weg mit dem Müll. Beim ersten Dual mit Chinch hab ich mir einen Wolf gesucht bis ich das mit den Stecken gelesen hab. Seitdem, raus damit
      Ja - allerdings was ich noch nicht geschrieben hatte: die Stecker warens nicht, ich habe als erstes das Kabel ausgetauscht (gegen Cordial mit neutrik Cinch, als das keine Verbesserung gebracht hat und etwas zu dick war für die Zugüberlastungssicherung, wieder ab und nur altes Kabel mit Amphenol Stecker dran.
    • Hallo

      Die Kabel von Dual sind gut, da braucht man keine anderen. Und die 4 stecker zu 6€ von Conrad sind OK. Die nutzen hier wohl viele. Ein Kolege von mir hat übrigens einen schweine teuren Thorens. Da sind billige 50cent Stecker vom Flohmarkt drann. Teure Nobelstecker hat er genügend zu hause, aber die 50cent Dinger hat er wieder drann gemacht weil alle anderen nix wahren.
      Wenn du aber trotz anderer Stecker immer noch einen Brumm hast glaub ich das da was zwischen System und Headshell nicht stimmt. Das System an sich ist gut und selten kaputt. Ich find solche Fehler echt ätzend weil man sich für einen dummen Mist einen Wolf sucht. Oder der Brumm ist weg und man weiß nicht warum. Kommt auch gut

      Wolfgang
    • Update: Knistern ist behoben. Reinigung der Motorachse war einfach, aber nicht erfolgreich - daher wieder Provisorium mit Kohlefaserbürste rein.
      Antiskating funktioniert, Tonarm mit Kabel ausgetauscht wegen Brumm -> leider kein Effekt. Läuft aber wieder gut. Brummen ist leider nur geringfügig besser geworden. Ich denke, dass jetzt eine vollständige Reinigung des Abtasters fällig ist. Und evtl. eine andere Aufstellung fernab von Netzteilen?
    • Hi Diethelm...
      Du hast natürlich recht. Du musst das Gerät auseinander nehmen.
      Oben ist das Problem unter häufig gestellte Fragen angepinnt :
      Gehäuse öffnen bei Dual CS 150Q / 610Q / 620Q / 630Q / 2225Q / 2235Q (Anleitung)

      Gruß Frank
      Vinyl gehört auf den Teller! :) bei mir auf einem Dual 1015f, 1019 mit Ortofon MC1 Turbo , 1218,1228, 1229, 1246, 621, 491A, 2235Q, 630Q, 601....Mit M20E , Audio Technica AT 440 MLa, Ortofon 2M Red, Shure V15III, Elac 355-17 und einigen anderen Shure-Systemen, Yamaha AS 700, Nubert NuVero 4 mit ATM und für den Computer eine HS31mit 1015, sonst in the house: HS38 mit einem 1015, Elac 50H und 50HII, Elac Miracord 625 8)
    • ....Denn es empfiehlt sich auch das Motorlager mal zu reinigen und dem Lager ein neues Tröpfchen Öl zu gönnen.
      Wenn der Draht dann richtig sauber ist, sowie die Achse, dann knistert es die nächsten 30 Jahre auch nicht bei regelmäßigem Gebrauch....
      Gruß
      Frank
      Vinyl gehört auf den Teller! :) bei mir auf einem Dual 1015f, 1019 mit Ortofon MC1 Turbo , 1218,1228, 1229, 1246, 621, 491A, 2235Q, 630Q, 601....Mit M20E , Audio Technica AT 440 MLa, Ortofon 2M Red, Shure V15III, Elac 355-17 und einigen anderen Shure-Systemen, Yamaha AS 700, Nubert NuVero 4 mit ATM und für den Computer eine HS31mit 1015, sonst in the house: HS38 mit einem 1015, Elac 50H und 50HII, Elac Miracord 625 8)
    • plattendreher123 schrieb:

      Reinigung der Motorachse war einfach, aber nicht erfolgreich - daher wieder Provisorium mit Kohlefaserbürste rein.
      Reinigen musst Du primär auch nicht die Motorachse, sondern den Draht der im Lager an der Achse anliegt. Sollte sich dort keiner befinden (hatte ich auch schon) ist auch klar, dass es knistert.
      VG
      Kai


      Ich bitte Tippfehler zu entschuldigen, es huschen dicke Finger über kleine Tasten :)
    • Sooo… Brummen ist jetzt auch final gelöst: Problem war offensichtlich die Erdung des Phono-Preamps (Musical Fidelity V90-LPS). Nach Verbindung des Massekontakts mit dem Schutzkontakt einer Steckdose (wichtig: nicht in die Löcher der Dose rein =O ) war auch bei höchster Lautstärke Stille. Kabel ist jetzt auch da - hatte ich schon da, da ein DAC von mir auch schon mal ähnliche Probleme hatte.

      Vielen Dank an alle
      Detlef

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von plattendreher123 ()