Dual 1219 Aufsetzpunkt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dual 1219 Aufsetzpunkt

      Hallo und frohes Fest!

      Ich habe bei meinem 1219 den Tonarm gewechselt. Bin allerdings blutiger Anfänger und habe so etwas noch nie gemacht.
      Nach stundenlangem lesen und basteln, bin ich recht stolz auf meine Fortschritte, komme nun aber nicht weiter.
      Folgende Probleme bestehen:

      - bei Automatik-Start setzt der Tonarm ca. 2mm zu früh auf, so das die Nadel direkt vor dem Plattenanfang ist.
      - bei der Rückführung landet der Tonarm sicher in der Stütze, es klickt (ein neues und unbekanntes klicken) und er senkt sich auch, nur der Teller dreht sich weiter
      - hebe ich in dann per Hand hoch und ziehe in nach links ein kleinen Stück über die Stütze hinaus, ertönt das altbekannte klicken und der Motor schaltet sich ab.

      Die Justierschraube für Tonarm-Aufsetz-Punkt ist auf spät möglichsten Aufsetz-Punkt eingestellt.
      Ich habe irgendwie das Gefühl die gesamte Tonarmlagerung müsste etwas nach links gedreht werden.
      Die Stellung des Tonarms ist auch schon so weit links wie möglich, noch weiter und der Hebel von s.p. zu m.p. hätte sich mit bewegt. Habe mal ein Foto angehängt.

      Irgendwie komme ich nicht weiter und würde mich über eure Unterstützung meinen 1219 wieder hinzubekommen freuen.

      P.S. manuelle Steuerung funzt

      Gruß Henry
      Bilder
      • dual1.JPG

        105,47 kB, 1.603×902, 62 mal angesehen
      Wer will findet Wege, wer nicht will, findet Gründe!
    • Hallo Henry.

      Das Bild sieht zunächst normal aus wie bei meinem 1219.

      Wenn Du den Tonarm komplett gewechselt hast, kann das viele Ursachen haben. Hast Du Dir mal den Moseselector angeschaut?? Das Gummi dort noch ok??

      Ich glaube Du Must Stück für Stück eine Möglichkeit nach der anderen ausschließen. Hast Du alles wieder richtig zusammengebaut??

      Schwierig..

      Gruß Roland
      In Verwendung : 704 in Egenbau Zarge, Thorens 145 MK II, Rega RP 3 TAD Edition.
      Weitere: 1229, 1219, 1249, 601...... :)
    • Ich habe den Mode-Selektor zweimal auseinander und wieder zusammengebaut, zu reinigen war nichts, da ich den Wechsler vor ca. einem halben Jahr komplett Restauriert erstanden hatte, lief alles wie geschmiert. Nur den Gummi habe ich neu geschnitzt, da der alte zerbröselt ist. Der neue erfüllt super seine Funktion ,der Stift rastet sauber im s.p.-Modus ein und es schleift auch nichts in dieser Festhalte-Schiene, der Pustetest funzt auch.
      Wer will findet Wege, wer nicht will, findet Gründe!
    • Hi !

      Ich denke, Dein Gerät hat ein Problem mit der sog. Sperrklinke.
      Das ist das messingfarbene Blech, was von einem Bolzen am Tonarmsegment vorgezogen und verriegelt wird, damit beim manuellen Einschwenken des Arms der Motor anbleibt. Wenn Du den Arm raushattest, ist da möglicherweise was verstellt und die Klinke rastet nicht richtig / löst nicht richtig, wenn der Arm zurückschwenkt.

      dual.pytalhost.eu/1219s/1219s-13.jpg

      Fig. 21. Die Fehlerbeschreibung paßt dazu.

      .
      Peter aus dem Lipperland


      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Hallo,

      vielen dank, mein Gerät hatte tatsächlich ein Problem mit der Sperrklinke.
      Jetzt rastet alles, Motor schaltet sich ab, wenn der Tonarm zurück fährt.
      Der Tonarm setzt aber immer ein kleines Stück vorm Plattenrand auf. Ich habe das Gefühl er schlägt irgendwo an und ich finde er bewegt sich auch etwas schnell zum Plattenrand hin. Und dann is da auch noch so ein unbekanntes klicken oder klacken.
      Nun meine Frage:
      Muss oder darf sich die Spitze des Haupthebels mit dem Plastehütchen drehen, oder ist der stift normalerweise fest verankert?
      Wenn ja, kann das die Ursache sein? Habe mal ein Bild rangehängt, falls ich mich unklar ausgedrückt habe.dual-board.de/index.php?attach…a664b1a50040d57e48105e478

      Und ein Video zur besseren Geräuschanalyse. Mir ist so, als wäre das klicken gegen Ende von sec.9 vorher (bevor der Wechsler runtergefallen und der Tonarm dabei abgebrochen ist) nicht da gewesen.



      Vielen Dank schon mal für eure Mühe.
      Gruß Henry
      Bilder
      • s-l1000.jpg

        68,35 kB, 1.000×750, 34 mal angesehen
      Wer will findet Wege, wer nicht will, findet Gründe!
    • Hallo Henry,

      der Aufsetzpunkt ist so weit weg von gut und böse, das lässt sich nicht einstellen.
      Ich denke eher dass beim Zusammenbau ein Fehler passiert ist, vermutlich auf der Tonarmseite im Bereich des Haupthebels.
      Auch das Gewackel und Gezucke des Arms beim Autostart ist nicht normal.
      Der Führungsbolzen am Haupthebel sollte fest sitzen, aber wenn er sich mitdreht ist das auch egal weil er ja nur im Kurvenrad in der Rille mitläuft und so den Haupthebel bewegt.
      MfG, Ronny :)


      Lern Fliegen: air-touch.de/
    • Henry, das wird schon.

      Was auf dem Video noch auffällig ist; der Start-Stophebel geht nicht in Neutralstellung nachdem Du abgeschaltet hast.
      War das immer so oder erst nach dem Zerlegen?
      Der Lift scheint auch zu hoch eingestellt. Was für ein Pimpel ist verbaut? (OK, hat direkt nichts mit dem Aufsetzpunkt zu tun, aber könnte das Tonarmgezucke erklären)
      MfG, Ronny :)


      Lern Fliegen: air-touch.de/
    • Das gute stück ist ja leider abgestürzt.
      Davor lief alles wie geschmiert. Habe das Gerät wie ich inzwischen festgestellt habe sehr überteuert gekauft, dafür aber tip top.
      Wurde Generalüberholt!
      Der schalter ist irgendwie beschädigt. Habe mir grade bei Ebay einen Ersatz-Chassis ersteigert um ihn auszutauschen.
      Zum Pimpel mal wieder ein Bild (ich hoffe das ist er)
      Er ist aus Plaste und relativ Hart.
      Bilder
      • Pimpel.JPG

        179,53 kB, 869×489, 46 mal angesehen
      Wer will findet Wege, wer nicht will, findet Gründe!
    • Der Pimpel sieht nicht verkehrt aus.

      Wenn der Dreher einen Unfall hatte sind natürlich noch ein paar Dinge als Fehlerursache möglich, ist halt aus der Ferne schwierig zu beurteilen.
      Aber ich vermute trotzdem einen Fehler beim Zusammenbau. Unter dem Haupthebel im Bereich wo der schwarze Kunststoff sitzt kann man schon mal falsch zusammenbauen, das Dingt läuft dann grundsätzlich zickt aber ähnlich wie Deiner rum.

      Ich weiss das hilft jetzt nicht wirklich viel weiter, aber mein Hauptrechner mit fast allen Detailfotos von den neuralgischen Stellen fährt nicht mehr hoch und da stehe gerade vor einem ähnlichen Problem wie Du mit dem Dreher :whistling:

      Mir ist es jedenfalls mehr als einmal passiert dass ich einen großen 12er nicht auf Anhieb richtig zusammen baute, das kommt vor und mit Geduld, der SA und dem Board hier bekommt man das wieder hin.
      MfG, Ronny :)


      Lern Fliegen: air-touch.de/
    • Ich bleib drann! Ich will ihn unbedingt wieder hinbekommen, muss jetzt aber Zeitbedingt eine Bastelpause von einer Woche einlegen.
      Da ich mich in Foren nicht so gut auskenne habe ich noch eine Frage.
      Sollte ich bei weiteren Fragen in ca. einer Woche lieber ein neues Thema eröffnen, oder hier weiterschreiben.

      Gruß henry
      Wer will findet Wege, wer nicht will, findet Gründe!
    • Moin Henry!

      Hier einfach weiterschreiben, denn sonst verliert ein Beobachter -wir ich- den Faden. ;)
      Mit Gruß Dietmar M. aus W.
      Höre Musik (Stand Juni 2016) mit:
      Dual 731Q + Goldring 1020 bzw. Nagaoka MP15 - Dual 1218 + M95 G-LM mit N95ED - Grundig PS 4500 + AT120E - SABA PSP 350 + AT13EaX oder über:
      18er Spulen mit AKAI GX-270D oder CD über Yamaha CDX-590 oder MC über Yamaha KX-480 oder PC mit einer Creative SB X-Fi
      mittels
      Yamaha RX-570 mit Dynaudio Contour I MK II und/oder ACOUSTIC ENERGY AEGIS Model 1 :whistling:
    • Hi Henry,

      bitte kein neues Thema eröffnen.

      Wenn Du hier irgendwann weiter schreibst sehen alle bisherigen Antworter über die "Abonnierten Themen" dass es hier weitergeht.
      Somit bleibt alles etwas übersichtlicher und wenn mal jemand mit einem ähnlichen Problem die Suchfunktion bemüht findert sich hier in diesem Thema dann hoffentlich irgendwann die Lösung :thumbup:
      MfG, Ronny :)


      Lern Fliegen: air-touch.de/
    • Hallo,

      ich habe meinen 1219 erstmal manuel in Betrieb genommen bis ein zweiter Chassis der mir bei der Reparatur der Automatik helfen soll eintrifft.
      Der manuelle Start und die Rückführung funktionieren tadellos. Nur eiert er leider etwas ;( .
      Ich befürchte bei dem sturz ist die Achse in mitleidenschaft genommen worden.
      Die Musik spielt sauber und der Klang ist auch gut.
      Habe nur die Sorge, ich mache mir die Platten langfristig kaputt, kann das sein?
      Ich habe mal ein Video davon gemacht.



      Gruß Henry
      Wer will findet Wege, wer nicht will, findet Gründe!
    • Hallo Ronny,

      es lag tatsächlich an der Platte. Danke für die schnelle und einfache Lösung.
      Da bin ich froh, ist aber auch etwas enttäuschend. War schließlich eine neu gekaufte "DELUXE HEAVYWEIGHT EDITION PRESSED ON 180-GRAM VINYL".
      Is ne LP die bei 45 Umin läuft. Was für einen Vorteil soll das Überhaupt haben? Schließlich passen dadurch nur 2-3 Songs auf eine seite und ich muss öfter wechseln.

      Gruß Henry
      Wer will findet Wege, wer nicht will, findet Gründe!
    • Moin,

      das ist dann wohl keine LP sondern eine Maxi-Single.
      Kommt leider mal vor, dass die nicht mittig gelocht werden und dann eiert es halt.
      Ist nicht so schön, aber so schlimm nun auch wieder nicht - vorrausgesetzt der Arm ist schön leichtgängig...

      Das erste Video sieht aber wirklich übel aus, da passt was mit dem Bewegungsablauf so gar nicht.
      Kann man aber nicht so einfach sagen, wo man da suchen muss, da gibt es leider viele Einstellmöglichkeiten.
      Ich würde mir mal den Begrenzungshebel für die Plattengröße anschauen.
      Wie sieht es denn mit dem Aufsetzpunkt für 25er und 17er Scheiben aus? Sitzt der auch falsch?
      Gruß
      Martin

      Lieblingsdreher: Dual 1229 mit DM 103 M-E, Dual 1000, Dual 300 Siesta
      Alles Weitere im Profil
    • Na ja, besser ´ne exentrische Platte als ´ne krumme Tellerachse :)

      Was das Geblödel bei einigen neuen Pressungen angeht kann ich nix zu sagen, aber die Scheibe ist mal wieder ein Grund mehr für mich doch lieber nach den alten Originalen zu suchen als für viel Geld mangelhafte Qualität bei neuen Scheiben zu bekommen.
      MfG, Ronny :)


      Lern Fliegen: air-touch.de/
    • MaxB schrieb:

      Wie sieht es denn mit dem Aufsetzpunkt für 25er und 17er Scheiben aus? Sitzt der auch falsch?
      Ne 25er hab ich nicht, aber bei der 17ner ist es genau so. Würde ca. 4 mm vor der Platte aufsetzen. Der Tonarm stockt dabei einmal kurz am anfang des Plattentellers.

      Gruß Henry
      Wer will findet Wege, wer nicht will, findet Gründe!