CS 601 geht immer wieder an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CS 601 geht immer wieder an

      Grüß´ euch


      Ich habe durch eure Hilfe schon einiges am Spieler wieder hin bekommen und brauche euch erneut...


      Zwischendurch klappt Alles aber dann zickt der 601 wieder.
      Folgendes Hauptproblem hab ich derzeit:

      (Ablauf:)

      1 -Der Spieler ist gestartet (Start war problemlos) und spielt vor sich hin.

      2 -Die Nadel befindet sich an einer beliebigen Position auf der Platte.

      3 -Ich betätige Stop (oder die Platte ist zuende) und der Arm wandert brav zur Auflage zurück.

      4 -Der Tonarm senkt sich auf seine Auflage.

      5 -Der Arm liegt auf, es macht "klick", die Strobo geht kurz aus und der Teller wird kurz langsamer.

      6- Es macht wieder "klick", der Arm geht hoch, Teller beschleunigt wieder.

      7 -"klick" aus..."klick" an, hoch, runter, aus....an, hoch, runter, aus.... immer so weiter bis ans Ende aller Zeit.

      Meine Hauptverdächtigen waren direkt die 2 Bleche, welche auf dem Kurvenrad sitzen. Ich rede von den Teilen 170 und 171 in der Service-Zeichnung für den 601. Diese habe ich bereits ausgebaut und leichte verbiegungen beseitigt + etwas gefettet, sodass die Bleche keinesfalls "lose rum klappern" sondern mit minimaler Spannung aufeinander sitzen.

      Das Alles scheint nichts gebracht zu haben; diese Bleche werden offenbar weiterhin mitgenommen nach einer Umdrehung des Tellers.

      ....Please help....


      Grüße
      Daniel
    • Hi !

      evilknievel schrieb:

      könnte der Entstörkondensator im Netzteil sein.
      Nein, dann würde das Stroboskop nicht ausgehen, weil der Schalter quasi überbrückt ist.

      Mein Kandidat ist der Kurzschließer.
      Dessen innere Federn haben unten gekerbte Bleche, die sich in einer Vertiefung des Kurvenrades "festhalten" und damit das Kurvenrad in der Neutralposition fixieren. Wenn die zentrale Halteniet des Kurzschließers labberig ist (gebrochen oder lose) oder der Kurzschließer nicht richtig am Kurvenrad positioniert ist, fällt es aus seiner Neutralposition heraus ("Zahnlücke"). Der ausdrehende Teller hakt mit seinem Zahnkranz in den ersten Zahn und nimmt es mit. Da noch die Stopposition ausgewählt ist, hebt der Arm nur ab, der Haupthebel bewegt sich einmal von hinten nach vorne (würde den Arm zur Ablage schieben) und senkt den Arm wieder. Motor schaltet ab, Teller dreht aus .... Kurvenrad ist aus der Neutralposition gefallen ... schaltet wieder ein ... und so weiter.

      .
      Peter aus dem Lipperland
      Resterampe: mcamafia.de/lagerverkauf.htm

      Solo mio, vendro unscrupuloso, custombres sansaclu.
    • Danke! Gelöst.

      Danke euch, Wacholder und Evilknievel!


      Das Problem wurde klar, als ich mir einen "Wartungs-Stand" gebaut hatte und mir den Ablauf der Mechanismen von unten
      ansehen konnte.

      Das Problem lag beim Abstellhebel (170) und der Reibplatte (171); diese lagen sehr locker aufeinander, sodass
      durch Vibrationen und Fliehkraft der Abstellhebel wieder nach Außen wanderte und erneut von der drehenden Tellerachse
      mitgenommen wurde.

      Lösung war eine Säuberung der Teile und des restlichen Kurvenrades und ein (bedachtes) biegen
      der kupfernen Reibplatte. Sobald die Reibung wieder vorhanden war, funktionierte dieses
      System wieder fehlerfrei. Auf Fett/Öl habe ich verzichtet.


      Gruß
      Daniel
      :thumbup:

      Edit: Beim ersten Versuch war ich zu zaghaft mit dem biegen und Fett war auch nicht die beste Idee von mir^^

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Daniel_NRW89 ()