Suchergebnisse

Suchergebnisse 1-20 von insgesamt 69.

  • Mir ist letzte Woche auch ein ASP130 zugelaufen, ist in einem Rosita Regie 400 "Stereoturm" verbaut. Der Knallfrosch (oder die Knallfrösche?) signalisierte sein Ableben mit sichtbaren Rauchzeichen. Lohnt sich eigentlich fast nicht aber ich sollte das Teil wenigstens wieder zum Selbstkostenpreis weiterschieben können, Ersatz für den defekten Riemen habe ich schon hier liegen. Eigentlich dachte ich, daß bei Geräten aus den 80er Jahren Knallfrösche kein Thema sind? Die Anlage wurde laut Vorbesitzer…

  • Mir ist letzte Woche auch ein ASP130 zugelaufen, ist in einem Rosita Regie 400 "Stereoturm" verbaut. Leider ist sowohl der Antriebs- als auch Pitchriemen zerbröselt, die Nadel krumm...und der Knallfrosch signalisierte sein Ableben mit sichtbaren Rauchzeichen. Lohnt sich eigentlich fast nicht aber ich sollte das Teil wenigstens wieder zum Selbstkostenpreis weiterschieben können. Auf der Platine sind 3 Kondensatoren mit 0,33µF...0,068µF und 0,01µF...sehen alle rissig aus. Habe zwar diverse Knallfr…

  • Hat sich wohl erledigt, habe gerade diesen Thread gefunden: Link

  • Interessant, was dieser Verkäufer so alles an kuriosen Mess- und Prüfgeräten anbietet. Einige davon sind sogar DUAL-gelabelt. Man beachte auch die bereits beendeten Auktionen: Ebay Was sind das für Teile? Messplatten und Serviceunterlagen werden ebenfalls angeboten. Ich habe den Thread hier eröffnet, da im Marktplatz-Bereich nicht geantwortet werden kann.

  • Zitat von hein_troedel: „Ich war mir ja nicht sicher, ich habe es nur zwei mal gelesen das es so sein soll. Wenn ich mir sicher gewesen wäre hätte ich nicht gefragt. Gruß, Bernhard“ Ist ja auch kein Angriff gegen dich, eher frage ich mich woher der Kollege aus dem Hifi-Forum diese Story hat und warum sie trotz offensichtlichen Fehlinformationen ihre Verbreitung findet. Interessant ist zumindest, daß man im Netz wirklich nicht viel über den Vertriebsname "Schwarzwald Phono Hifi" findet. Vermutlic…

  • Danke für den Hinweis, auf BSR bin ich gar nimmer gekommen. Ist lange her, daß ich so 'ne Gurke gesehen habe. Hatte nur noch im Kopf, daß es da mal irgendwas von der Insel gegeben hat. Der oben abgebildete Plattenspieler wurde übrigens auch in einer Kleinanzeige oder Ebay Auktion als Gerät aus dem Hause DUAL angepriesen. Ich frage mich ernsthaft, wie der Verkäufer auf dieses schmale Brett kommt. Entweder fallen alle (wie auch der Threadersteller) auf denselben Foreneintrag im hifi-forum herein (…

  • Ich hab schon viele Geräte von diversen deutschen Herstellern gesehen...aber das Teil auf dem Bild ist schon vom Aufbau her definitiv nicht "Made in Germany". Ich habe auch Bilder eines anderen Plattenspielers derselben Marke gefunden, das hier verbaute Chassis hat auch nichts mit "Schwarzwälder Präzision von Weltruf" zu tun...wenn überhaupt, sind das zugekaufte Geräte aus fremder Produktion. Da würde ich ja zu gerne weitere Details über eine angebliche Verbindung zu DUAL hören. Noch ein paar Sp…

  • Aus einem anderen Forum... Zitat: „Das Fabrikat heißt schwarzwald phono-radio und gehörte zur Horst Neugebauer KG in Lahr, die auch damals den Lenco Vertrieb inne hatte. [...] Allesamt Fernost Fertigung. “

  • Interessantes Thema! In meinem Keller schlummert auch noch ein 491A RC, stammt aus irgendeiner Kompaktanlage eines Bekannten. Habe mich bisher nie mit dem Gerät beschäftigt, fand die Möglichkeit der Fernsteuerung jedoch damals reizvoll. Vermutlich werde ich jedoch sowieso nie dazu kommen, irgendwas in die Richtung umzusetzen und das gute Stück wohl besser mal verkaufen...

  • Ich wollte euch kurz des Rätsels Lösung mitteilen und mich nochmals für die vielen hilfreichen Ratschläge bedanken! Ich habe die Kontaktzungen der Stummschaltung nochmals etwas nachgebogen. Der Fehler mit der Motorabschaltung war danach leider immer noch nicht behoben, ist aber nach einiger Zeit jedoch ganz von alleine verschwunden. Allein die Probleme mit dem Ausfall bzw. Pegelschwankungen auf dem linken Kanal blieben weiterhin bestehen. Der von mir verdächtigte TVV-46 war wohl doch unschuldig,…

  • Wow, saubere Arbeit. Ich muss zugeben, daß würde ich mir nicht zutrauen. Ich beschränke mich auf die notwendigen Arbeiten, da ich sonst vermutlich noch mehr Schrott produzieren würde als bisher schon. Bevor ich wegen dem Austausch des Kurzschließers erneut an den hauchdünnen Tonarmleitungen rumlöten muss werde ich's mit der Einstellung des Schaltarms probieren. Gibt es vielleicht ein Bild auf dem man sehen kann, welche Schraube gemeint ist? Möchte nur auf Nummer sicher gehen und nicht noch mehr …

  • Das mit dem Schaltarm muss ich mir nochmals anschauen. Er läßt sich nicht durch antippen oder leichtem rütteln zum Abschalten bewegen. Erst wenn dann Kurvenrad den letzten Milimeter doch noch dreht, wird er freigegeben. Schwergängig ist er jedenfalls nicht. Ich habe langsam den Verdacht, daß ich beim Reinigen die Kontaktzungen des Kurzschließers verbogen habe und diese nun in einem falschen Winkel stehen und das Kurvenrad nicht mehr richtig arretieren. Hatte nicht gewusst, daß die Dinger noch ei…

  • Oh, darauf hab ich nicht geachtet. Dachte die Schraubenlöcher haben kein allzu großes Spiel. Das kann aber gut sein. Manchmal schaltet er dann auch mit einigen Sekunden Verzögerung doch ab...sprich rastet dann doch ein. Werde ich checken, danke für den Tip! Das Problem mit dem Kanalausfall ist seit dem Tausch des Vorverstärkers verschwunden. Ich weiß zwar nicht, ob der NORIS wirklich was taugt aber er funktioniert zumindest und ist auch nicht empfindlich gegen Schaltstörungen (hatte das mal mit …

  • Ich frage mich halt, ob ich beim Reinigen der Kontakte irgendwas verbockt habe, was den oben beschriebenen Fehler auslösen könnte? Manchmal schaltet er auch ab (natürlich insbesondere wenn ich ihn aus der Zarge hole, um dem Fehler auf den Grund zu gehen). Geht dann einige Male gut und dann wieder nicht mehr. Bei 45 UPM funktioniert's noch eher als bei 33 UPM. Der Fehler war bisher noch nie an diesem 1019 aufgetreten. Das mit den Kanalausfällen kann ich wohl nur klären, indem ich den TVV46 gegen …

  • Hallo zusammen! Mein treuer 1019 macht in letzter Zeit leider einige Mucken. Der linke Kanal ist nur sporadisch vorhanden, berührt man die Kontakte am TA-System mit einem Schraubenzieher brummt es im jeweileigen Lautsprecher - danach funktionieren beide Kanäle auch für einige Zeit. Früher oder später beginnt der linke Kanal jedoch zu kratzen, wird leiser und fällt aus. Die Kontakte an der Headshell und am Systemträger sind sauber und nicht lose, die Leitungen des Tonarms scheinen auch okay zu se…

  • Zitat von tpl1011: „Zitat von AudioMobil: „dachte die Bruchgefahr wäre hierbei womöglich zu hoch?“ immer die gleiche Diskussion . PE Dual und die anderen haben Wechsler für die Schellacks konstruiert, warum um alles in der Welt sollten die zu Bruch gehen??? Wenn sie angeschlagen sind, ok dann vieleicht. Aber die sollte man dann eher gar nicht mehr abspielen. VG Kai“ Ich habe einige alte Schellacks, die deutlich sichtbare Haarrisse aufweisen, jedoch nicht gebrochen sind (die älteste davon ist ca.…

  • Auf meinen 1019 packe ich mit der AS-9 immer bis zu 12 Singles, geht in der Regel problemlos. Bei Schellackplatten habe ich mich übrigens bisher nicht getraut eine Wechselachse zu benutzen, dachte die Bruchgefahr wäre hierbei womöglich zu hoch?

  • Habe das Buch heute auch erhalten und möchte mich an dieser Stelle nochmals bedanken!

  • Da muss ich mir auch gleich mal eine Erinnerung im Kalender eintragen...

  • Ich möchte ebenfalls Interesse an einem der Bücher anmelden, gibt es irgendwelche Neuigkeiten diesbezüglich?